bug: media player doesn't recognize all the albums/artists [not relevant]

asked 2013-12-27 00:11:38 +0300

Morphwiz gravatar image

updated 2014-07-24 11:02:17 +0300

jiit gravatar image

For some reason, the media player doesn't recognize all the albums or artists. I can't find all the artists or the albums, but there is a big "Unknown album"-folder which includes all the missing songs, but it doesn't seem to recognize the artist nor the album for those songs. I have used mp3tag in my computer to make sure that all the (necessary) information exists in those particular songs too. I've deleted the problematic albums from my Jolla and then imported them in again, but the outcome was exactly the same. The files do work, so it's not a matter of file format.

edit retag flag offensive reopen delete

The question has been closed for the following reason "question is not relevant or outdated" by Edz
close date 2015-10-02 03:16:52.341775

Comments

I have the same problem, but for me it only applies to music stored on a memory card (music in the main storage memory is recognised fine). It's also intermittent: sometimes it picks them up and filters them into their albums correctly, other times they all just appear as a huge list inside an "Unknown album".

I notice that the problem I'm describing appears to be the same as the following (although for me this has also happened before the 1.0.8.19 update): https://together.jolla.com/question/50744/media-no-longer-recognising-album-info-after-update-10819/

flypig ( 2014-07-27 00:34:59 +0300 )edit

Same problem here. I tried to re-run tracker without success. (OS version 1.1.2.16)

Yo ( 2015-03-05 20:48:07 +0300 )edit