Ask / Submit
1

WLAN symbol not available [answered]

asked 2014-03-14 12:05:42 +0300

Matl gravatar image

updated 2014-03-14 12:16:00 +0300

A few days ago the wlan symbol in the first settings page of my Jolla phone has gone away. I rebooted the phone but nothing change. At the moment I can only active wlan via Settings->System->WLAN->WLAN(on/off), the symbol in the first settings page and also in the small widged on my homescreen is currently not available :(

Please take also a look at this image: Picture_WLAN_symbol_not_available-SETTINGS
and: WLAN_symbol_not_available-HOMESCREEN

Is this a known bug? Any solutions?

regards matl

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by nthn
close date 2014-08-19 23:25:56.260599

Comments

@bockersjv: no, it isn't.

nthn ( 2014-03-14 12:26:33 +0300 )edit
1

Arrh. I see now, sorry could not see the screen shot before. This issue just looks like WLAN has been removed from favourites on the home settings screen. The answers below give the proper remedy.

bockersjv ( 2014-03-14 12:35:50 +0300 )edit

2 Answers

Sort by » oldest newest most voted
4

answered 2014-03-14 12:21:38 +0300

nthn gravatar image

Go to Settings -> System -> WLAN and then tap and hold on the WLAN switch until it shows "Add to favourites" and the toggle should show up again.

edit flag offensive delete publish link more

Comments

Yeah, that worked for me :)
Did not know that there is the possibility to add and remove symbols from the first settings page.

Matl ( 2014-03-14 12:43:47 +0300 )edit
0

answered 2014-03-14 12:22:22 +0300

jomartinsson gravatar image

Proberly simmular to https://together.jolla.com/question/7196/bug-gps-indicator-missing/

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2014-03-14 12:05:42 +0300

Seen: 207 times

Last updated: Mar 14 '14