We have moved to a new Sailfish OS Forum. Please start new discussions there.
3

Cannot pair my Jolla with the Audi-RNS-E Navigationsystem

asked 2014-03-15 19:45:53 +0300

CruiseMaster gravatar image

Hi,

when trying to pair my Jolla, the mobile comes up with a six-digit-pin which I should make sure is the same on navi and mobile but the rns-e does not accept six digits for code, just four.

What can I do to get the Jolla connected?

Thanks for help, Master

edit retag flag offensive close delete

Comments

Are you sure about the lengths? This question has it the other way around - that Jolla only shows four and the other device (computer) shows six. It also suggests that it will be fixed in the March update.

Mohjive ( 2014-03-16 01:13:56 +0300 )edit

My guess is the problem with the RNS-E is a different one then discribed in the thread, you linked to. There must be a communication error between the navi and Jolla. The pairing-process with this navi is this, and unfortunately only this way: 1. I set a 4-digit pin in the navi 2. I tell the phone to connect 3. The phone promts me to type in the code that I have just entered into the navi Step 3 fails on Jolla because Jolla tells me to enter his 6-digit code into the navi which it doesnt offer!

CruiseMaster ( 2014-03-16 01:46:09 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-03-18 12:07:52 +0300

blam gravatar image

Hi, can you confirm that you do not see a pulley menu on the pairing screen? (The pulley menu would have a "Change passkey" option to allow you to change the passkey to your required 4-digit PIN.)

edit flag offensive delete publish link more

Comments

Hi, I tried to reget the prompt to type that specific code into the other device but now, Jolla tells me that there is a problem connecting to the RNS-E... I am gonna try again later.

CruiseMaster ( 2014-03-20 11:50:33 +0300 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2014-03-15 19:45:53 +0300

Seen: 255 times

Last updated: Mar 18 '14