Ask / Submit
15

[Bug] Default clock alarm tone played when device is set to silent [released]

asked 2013-12-27 07:50:23 +0300

iZero gravatar image

updated 2014-07-07 15:16:52 +0300

jiit gravatar image

Clock alarm tone set in ambiance is not respected if device is set to silent, instead the default alarm tone is played when clock alarm is triggered.

Steps to reproduce:

  1. open gallery, go to ambiances

  2. edit ambiance and set new tone for clock alarm

  3. take ambiance into use

  4. open clock and set alarm to 2 minutes ahead

  5. set device to silent

  6. wait until clock alarm triggers

expected result: alarm tone selected in step 2 is played with alarm

actual result: default clock alarm tone is played

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by Tanghus
close date 2015-03-13 17:57:51.019443

Comments

7

For me it is important to have the clock alarm tone played even if the phone is set to silent. But then the tone which was set should be played not the default one. Sometimes I don't want to be disturbed by phone calls, but want to wake up using the alarm

thwint ( 2013-12-27 09:16:11 +0300 )edit
1

I agree with @thwint on the "wake up" thing, but sometimes I want "Silent" to mean really silent. Currently, even Countdowns make a sound when the a phone is set to silent mode.

the_mgt ( 2015-02-25 15:59:03 +0300 )edit

I too would appreciate 'Silent' to be actual silent with vibration (patterns please ;)

DarkWhite ( 2015-04-20 00:54:39 +0300 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2015-03-13 14:43:30 +0300

iZero gravatar image

This is actually fixed and released already in update 8 (1.0.8.19)

edit flag offensive delete publish link more

Comments

no, it isn't. somehow i cannot change the alarm tone at all. im using night silence btw. 1.1.2.16 no matter what i do, the standard alarm tone rings instead of the one i chose. any ideas?

pillenpepi ( 2015-04-10 00:13:41 +0300 )edit
1

still having the same issue, even after the latest update... i want my silent to truly be silent

Shogun47 ( 2015-10-04 11:13:14 +0300 )edit

There is a solution in 1.1.9.28: in the silent ambiance you need to add actions for all things (call, chat, calendar, ...) with "no sound", then it is really silent. But IMHO this should be the basic setting for the ambiance from the basic installation.

silmoc ( 2015-10-04 13:07:00 +0300 )edit

For me at 1.1.9.28 default ringtone is set as alarm when device is set to silent. Custom alarm is only played, when device is not silent. Can be reproduced with any ambiance. Stupid...

jello ( 2015-10-22 23:17:33 +0300 )edit

Question tools

Follow
2 followers

Stats

Asked: 2013-12-27 07:50:23 +0300

Seen: 489 times

Last updated: Mar 13 '15