Ask / Submit
10

Settings->System->Mobile network->Internet always disabled

asked 2014-03-18 02:51:51 +0300

SergeiStPete gravatar image

updated 2015-02-03 13:11:33 +0300

No way to enable... ?

Update by @anandrkris: Hi, I am facing this issue often after upgrading to 1.1.1.27. Mobile data gets grayed out. It gets resolved on changing 2G / 3G preferences, enable and disable flight mode, restart n/w connections using Sailfish Utilities.

edit retag flag offensive close delete

Comments

question:
Is this still (with the quick-fixes mentioned below - re-entered APN settings and/or re-boot - and being after update 1.0.5.16), an issue, or may this question be closed?

phle ( 2014-04-13 12:04:31 +0300 )edit

After the latest update APN settings were changed on global settings of my operator (i'm in Russia) from ones i used in my region (North-West of Russia). They both work in my case, the only i prefer regional settings for some reasons. Anyway, i guess in general the bug could be closed.

SergeiStPete ( 2014-04-14 12:59:50 +0300 )edit

@anandrkris: Having seen also grayed out mobile status from time to time and as you said, there are some workarounds ..

axaq ( 2015-02-04 03:16:40 +0300 )edit

I suddenly have this problem (possibly caused by turning airplane mode on and off?), and none of the answers work for me. How can I do further debugging here?

nomeata ( 2016-12-23 22:43:51 +0300 )edit

3 Answers

Sort by » oldest newest most voted
4

answered 2014-03-18 03:16:17 +0300

cquence gravatar image

This used to happen to me when I had the wrong APN settings. Try a long press on the "Mobile Broadband", then you should get the Edit option and via this option verify that all your APN settings are correct.

edit flag offensive delete publish link more

Comments

Thanks @cquence, works now. APN was simply empty after the upgrade

SergeiStPete ( 2014-03-18 09:30:08 +0300 )edit
1

answered 2014-03-18 08:19:55 +0300

mirevich gravatar image

updated 2014-03-18 09:50:59 +0300

My mobile network stopped too after updating. Before all work fine. Enabling isn't possible. APN settings is correct.

Problem resolved after rebooting manually.

edit flag offensive delete publish link more
1

answered 2015-03-05 23:40:55 +0300

deny gravatar image

It still happens on version 1.1.2.16. Only rebooting manually is resolving this problem.

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2014-03-18 02:51:51 +0300

Seen: 849 times

Last updated: Mar 05 '15