Ask / Submit
3

[1.0.4.20] Internet connection menue does not start automatically [released]

asked 2014-03-18 09:34:38 +0200

immo gravatar image

updated 2015-01-14 12:36:57 +0200

eric gravatar image

After update to 1.0.4.20 the menue to choose the type of internet connection (mobile, wlan) does not show up after starting the browser. So I have to go to the settings menue to choose and activate the internet connection. I liked it better, when the connection menue startet automatically. Is there a way to activate this feature in the 1.0.4.20 update?

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by Vivien
close date 2014-04-13 10:17:30.431654

Comments

Indeed :( Store as well. And in other applications like Tidings for example, you need to do 2 actions requiring an Internet connection (like 'Refresh') to finally have the menu showing.

Sthocs ( 2014-03-19 00:57:25 +0200 )edit

This new is good for me. Each day, on travel in subway/Metro, I was bothered for connectivity (no signal between stations in subway). I don't want stupid self-connection as is on Windows. I am person, who define type/avail of connection. I want to have connections "off" or "on" .. and I set this. That is my final decision. :)

Will be good to have this selectable in settings.. :)

Kaacz ( 2014-03-19 01:39:30 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-04-13 10:17:10 +0200

Vivien gravatar image

It is fixed in 1.0.5.16

edit flag offensive delete publish link more

Question tools

Follow
2 followers

Stats

Asked: 2014-03-18 09:34:38 +0200

Seen: 356 times

Last updated: Apr 13 '14