E-mail by no-reply@jolla.com: Font size too small

asked 2014-03-19 00:19:49 +0300

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

updated 2014-03-19 00:19:49 +0300

jgr gravatar image

I hope that with the rotating e-mail screen, the problem would be solve automatically: It did not.

The font size of the text in e-mails sent by no-reply@jolla.com (i.e. the ones informing me of new questions/answers/comments here Jolla Together) is too small on the Jolla handset to be sensibly legible. Always I have to zoom into the mail to read it. This would not be much of a problem, but because I have to zoom out again before I can switch to another e-mail, it is really annoying.


Specify a larger font size for text in e-mails by no-reply@jolla.com.

edit retag flag offensive close delete


I also find it annoying, mail should be sent plain text, without quoting.

magullo ( 2014-03-19 13:59:45 +0300 )edit