We have moved to a new Sailfish OS Forum. Please start new discussions there.
0

All applications shows "... is not responding" after opening. [answered]

asked 2014-03-19 01:08:40 +0300

jesperC gravatar image

updated 2014-03-19 01:11:18 +0300

Have a problem where all applications show "/appname/ is not responding" when trying to open them.

I can choose between the "Please wait" option, which gives the same message again after a little while or the " Close" option which closes the program.

Get the similar behaviour for all applications except phone and messages apps which shows up briefly as covers in the app-switcher view and then closes down directly without any messages. The only other exception is the Yandex store which seems to be working fine.

Other navigation works as it should and I can switch between views, change ambiance etc. but as the terminal is completely blocked I have no way to try to solve this problem. A factory reset is also impossible as I can not access the settings so I am a little bit stuck right now.

Steps leading up to this behaviour:

  • Reset the phone to factory default.
  • Installed some basic applications like exchange, email, media player...
  • Updated from 1.0.0.5 to 1.0.2.5
  • Set up exchange login and installed some more standard applications (tweetian and webcat)
  • Downloaded 1.0.4.2 but never installed it
  • Rebooted phone
edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by ssahla
close date 2014-03-19 20:27:23.003118

Comments

1

See: https://together.jolla.com/question/22079/howto-all-pc-users-recover-or-reset-a-device-that-is-stuck-in-boot-loop/, maybe it helps you to restart from factory default.

jgr ( 2014-03-19 01:13:41 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-03-19 19:26:06 +0300

jesperC gravatar image

updated 2014-03-19 20:46:11 +0300

I did a factory reset via the recovery menu as I couldn't find any other solution. It worked like a charm and a good opportunity to test out that feature.

So the problem is solved (now lets see if I can recreate it... =)

//j

(edit: If anyone want to close this post, please do, I'm not trusted to handle that)

edit flag offensive delete publish link more

Comments

It would be interesting to see if you can recreate the problem.

vattuvarg ( 2014-03-19 21:04:26 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-03-19 01:08:40 +0300

Seen: 145 times

Last updated: Mar 19 '14