Ask / Submit
1

Can't disable email notification sound [answered]

asked 2014-03-19 03:38:04 +0300

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

updated 2014-07-25 14:06:17 +0300

jiit gravatar image

It's excellent that emails now get fetched even when the device is in "deep sleep", but I can't disable the darn email notification sound, so I keep getting the annoying "diiing". It is set it to "no sound" - and yes the UI very is unintuitive

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by Tanghus
close date 2014-03-19 12:28:27.408046

Comments

@jgr: I hadn't even though about the possibility that ambiances was actually improved ;) May it's time to use them as more than wallpaper changers - and maybe even re-enable TOH ;) If you convert your question to an answer I'll set it as accepted. Thanks for letting me sleep through the night from now on.

Tanghus ( 2014-03-19 10:55:06 +0300 )edit

@Tanghus: Done.

jgr ( 2014-03-19 12:15:20 +0300 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2014-03-19 08:36:49 +0300

jgr gravatar image

Do you have an Ambience active? If yes, did you disable the sound in |- Settings | System -| or in |- Gallery | Ambience | settings of your particular Ambience? -|. Ambience settings overwrite system settings. If you have a Jolla Store Ambience, you may have to create an Ambience of your own to silence the e-mail notification.

For further reading:

edit flag offensive delete publish link more

Comments

Will be good to rework system ambiences to be possible change params for that.

Kaacz ( 2014-03-19 21:57:29 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-03-19 03:38:04 +0300

Seen: 120 times

Last updated: Mar 19 '14