We have moved to a new Sailfish OS Forum. Please start new discussions there.
0

[bug]Terminal no longer changes orientation automatically [answered]

asked 2014-03-19 12:41:13 +0300

cyber_fusion gravatar image

updated 2014-03-19 14:15:32 +0300

After the update the terminal application defaults to portrait mode. I can be forced to landscape mode within the application menu (Auto-L-P), but the Auto does not react to the phone orientation.

Tested on 1.0.4.20

Edit: This problem I was endemic to not only the terminal application but all orientation aware applications. Symptom disappeared after reboot, closing.

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by cyber_fusion
close date 2014-03-19 14:15:55.443405

Comments

Works fine here as well. Do you have the Dynamic Orientation enabled in Settings -> Display?

nodevel ( 2014-03-19 12:59:47 +0300 )edit

Yes, Dynamic Orientation is on.

cyber_fusion ( 2014-03-19 13:03:32 +0300 )edit

working fine for me.

Whippler ( 2014-03-19 13:10:48 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-03-19 12:43:29 +0300

zlatko gravatar image

No such issue on my device. Works exactly as before the 1.0.4.20.

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2014-03-19 12:41:13 +0300

Seen: 125 times

Last updated: Mar 19 '14