We have moved to a new Sailfish OS Forum. Please start new discussions there.
4

[bug] Keyboard disappears during sms text typing [released]

asked 2014-03-19 20:04:25 +0200

Chipoz gravatar image

Hi guys, I notice on my Jolla, that sometimes, when I write a sms or any other text, keyboard disappears. I can do nothing but reboot the os to solve the problem.

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by nthn
close date 2017-06-27 17:04:01.710198

Comments

I noticed this yesterday as well. It has only happened once, with the new update.

nthn ( 2014-03-19 21:12:00 +0200 )edit

Have you been using any custom keyboard and which or only standard keyboard layouts? Which layout in use?

Penguin ( 2014-03-19 22:43:16 +0200 )edit

In my case, I have only been using the standard English layout and the Emoji layout, and the keyboard disappeared when using the English layout.

nthn ( 2014-03-19 22:45:20 +0200 )edit

In my case, I use French layout, no custom layouts

Chipoz ( 2014-03-19 22:46:43 +0200 )edit

Does keyboard reopen if you tap the screen / text you are typing? I have seen it happen that keyboard disappeared totally when maliit-server crashed but that was because of faulty layout code.

Penguin ( 2014-03-20 00:19:44 +0200 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2017-06-27 10:40:33 +0200

rainemak gravatar image

Have you seen this with Sailfish OS 2.0.x or newer? Sailfish OS 2.0 included considerable amount of fixes for input handling.

edit flag offensive delete publish link more

Comments

Have you noted the date of the question and looked when the OP was last seen here on TJC?, last seen November 2014 - do you suppose he is still waiting for a fix after 3 years? :P

Spam Hunter ( 2017-06-27 11:46:10 +0200 )edit

Yes I have and e.g. @nthn was active 21 minutes ago. My question was not only for the problem reporter rather for you all. This issues should have been fixed approximately 18months ago.

rainemak ( 2017-06-27 12:54:50 +0200 )edit

I had only loaded the front page, but I don't even remember having this issue so it was definitely fixed a long time ago.

nthn ( 2017-06-27 13:01:29 +0200 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-03-19 20:04:25 +0200

Seen: 270 times

Last updated: Jun 27 '17