Ask / Submit
0

[Bug] MfE and Oulook not syncing after Ohijärvi update [duplicate]

asked 2014-03-20 15:05:56 +0300

Vesa gravatar image

updated 2014-07-12 03:19:57 +0300

simo gravatar image

I had working mail for exchange (corporate mail) and outlook.com accounts before Ohijärvi update. Settings are still there, but neither account is syncing, neither manually nor according to schedule. I suppose something did go wrong in update. How to fix this?

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by molan
close date 2014-06-05 19:29:36.631711

Comments

Did you restored the accounts from a backup ? Do you have any other email accounts ? If yes do they work ?

VDVsx ( 2014-03-21 16:14:02 +0300 )edit

Didn't restore from backup but they we untouched after update - as I suppose they should be, right? Other emails worked after update.

Vesa ( 2014-03-31 14:31:26 +0300 )edit

@Vesa - yes, with restore from backup there are some known problems, but if not restored from backup it should work just fine, did you solved the issue ? If so what you did ?

VDVsx ( 2014-03-31 15:21:49 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-03-20 15:27:42 +0300

damourti gravatar image

Hi @Vesa, I had similar issues, first ask your admin to remove your device from the server and try to sync again. I had to activate "Turn off provisioning" You can close the question and continue the discussion here: https://together.jolla.com/question/12529/microsoft-exchange-not-working-with-company-exchange-server/?comment=35073#comment-35073

edit flag offensive delete publish link more

Comments

I should not need to ask my admin to do anything with a non-beta device after SW update. I was able to do it myself and it seems to have helped.

Vesa ( 2014-03-31 14:32:30 +0300 )edit

I agree with you @Vesa, but it might just be that the first registration to the server was with the previous update that was not fully finished. Good that you managed to get connected!

damourti ( 2014-04-01 16:10:48 +0300 )edit

Question tools

Follow
3 followers

Stats

Asked: 2014-03-20 15:05:56 +0300

Seen: 120 times

Last updated: Mar 20 '14