We have moved to a new Sailfish OS Forum. Please start new discussions there.
1

Can't set own ringtone [duplicate]

asked 2014-03-22 10:31:38 +0300

Timpaxi gravatar image

updated 2014-07-12 03:20:42 +0300

simo gravatar image

So after reset and update my Jolla,i can't set ringtone from my music. it just say that copy music to device. mediaplayer finds all anyways, maybe i just have to place that file to original ringtone folder, so maybe it finds it then. or do i just need to do reset again!!

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by Timpaxi
close date 2014-03-23 10:45:16.364587

Comments

Please close your question if it has been solved or add more details.

jgr ( 2014-03-22 23:44:50 +0300 )edit

1 Answer

Sort by » oldest newest most voted
3

answered 2014-03-22 10:56:33 +0300

ssahla gravatar image

updated 2014-03-22 10:57:23 +0300

The solution can be found in this question (buried in the comments): To be shown in the ringtone selection, the music files need to have MP3 tags (artist, album, song name). If these fields are empty, they won't show. So you must add these tags to the music files on your computer (with iTunes or any other program that can edit MP3 tags). No need to reset :)

edit flag offensive delete publish link more

Comments

2

Not buried in the comments: Changing the settings of an Ambience

jgr ( 2014-03-22 12:04:12 +0300 )edit

Thanks ssahla, that does it! :)

Timpaxi ( 2014-03-24 23:24:26 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-03-22 10:31:38 +0300

Seen: 450 times

Last updated: Mar 22 '14