We have moved to a new Sailfish OS Forum. Please start new discussions there.
0

no update notification for 1.0.4.20 [answered]

asked 2014-03-25 10:12:00 +0300

c.la gravatar image

updated 2014-07-31 14:09:58 +0300

jiit gravatar image

hi, I have sailfish 1.0.3.8 and unlike the previous updates I wanted to wait for the update notification to appear before updating to 1.0.4.20

More than one week has past but I have yet to see the update notification.

I reboot the phone every night, during this time I never opened jolla store (because I didn't have the need to access it).

Can I help Jolla troubleshoot this or is it a known bug and I have to trigger the update manually?

thank you

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by c.la
close date 2014-03-25 15:47:34.223691

Comments

Already tried going to settings > system > about product > search for updates (in the pulley menu)?

Alex ( 2014-03-25 10:29:41 +0300 )edit

@Alex no, that's a manual poll, updates notification should appear irregardless of manual actions :)

c.la ( 2014-03-25 10:38:10 +0300 )edit

Ah sorry i overread your last sentence.

Alex ( 2014-03-25 10:42:39 +0300 )edit

You're connected to Wi-Fi right?

Sthocs ( 2014-03-25 10:58:54 +0300 )edit

@Alex: no problem, thanks for trying to help :)

@Sthocs: always on 3G connection, skype, mail and other apps polling regularly the web (I do get mail notifications)

c.la ( 2014-03-25 11:12:16 +0300 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2014-03-25 13:08:40 +0300

Sthocs gravatar image

You need to connect to a Wi-Fi. See the Release Notes:

Update the software

If your Jolla is connected to WLAN network, an OS update notification should pop up shortly.

edit flag offensive delete publish link more

Comments

thanks for the reply. I don't have enabled and configured wifi so far due to its big issues with the switch to 3G when leaving wifi area.

So no automatic update notification on 3G? This looks like at least as a missing configuration.

c.la ( 2014-03-25 15:45:06 +0300 )edit

No I think it's done on purpose, to prevent users to click on the notification without noticing that they are on 3G, download the 200MB, and get charged for it.

Personally I have the Settings app in favourites, so manually switching between 3G and WiFi is only 2 swipes and 3 clicks away, try it ;-)

Sthocs ( 2014-03-25 16:07:34 +0300 )edit

I agree that by default is should check only on wifi, my point is that I as user should be able to consciously enable updates over 3G (I have 2GB/month and I rarely go over 1, in my case is fine to download update over the 3G network)

c.la ( 2014-03-25 16:23:40 +0300 )edit

I added a question asking to improve the update notification settings: https://together.jolla.com/question/36243/system-improvement-update-notification-inconsistent-on-3g/

c.la ( 2014-03-25 17:39:40 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-03-25 10:12:00 +0300

Seen: 142 times

Last updated: Mar 25 '14