Failing to connect to free Wifi

asked 2014-03-30 12:47:50 +0200

Marc1 gravatar image

updated 2014-07-28 11:39:30 +0200

jiit gravatar image

I was recently in Paris for a few days and while there I tried to connect my device to the free Wifi network that the municipality provides. But failed every single time and at different locations. The hotspot came up as connected but when I tried to open a browser I got no connection, just an error message "bad ssl mac", or something to that effect.

I'm not there any more and probably won't be there again any time soon. Just wanted to document this problem.

edit retag flag offensive close delete


That's a common problem and documented on several leads, I suggest to close this post due to being duplicate. Wifi on Jolla is close to being unusable in many cases so I mostly use 3G instead ...

Manankanchu ( 2014-03-30 13:29:29 +0200 )edit

@Tanghus I don't understand why you think that this question would be a duplicate of 7048. That one was about connecting to ad-hoc hotspots. Nor have I found any other question here that would have the same details as my question. I'm reopening it.

Marc1 ( 2014-03-31 21:16:02 +0200 )edit

@Marc1 It still dos not make too much sense to discuss this in a seperate thread other than ... as long as WiFi on Jolla frequently generates connection errors it's simply irrelevant whether there's a public hotspot or just a router behind it ... in addition your error description is not precise enough for analysis, "bad ssl mac" sounds even a little funny to me ...

Manankanchu ( 2014-03-31 21:35:37 +0200 )edit

@Manankanchu To me it seems that the device suffers from many different wifi bugs and to bunch everything wifi related into a single issue is just bad practice. That's not going to help get the issues resolved.

Marc1 ( 2014-04-01 00:01:24 +0200 )edit