We have moved to a new Sailfish OS Forum. Please start new discussions there.
7

[Bug] Alarms stopped working

asked 2014-04-03 10:12:23 +0300

iZero gravatar image

updated 2014-07-22 10:59:42 +0300

jiit gravatar image

I have standard clock alarm on workdays 6:40. This tuesday my Jolla (1.0.4.20) didn't wake me up and I noticed that also the clock alarm indicator was missing from the home screen. I checked the clock app and alarm was shown active. I disabled and enabled it again and the clock alarm indicator was shown again in the home screen. However later on Tuesday I noticed that neither my calendar alarms were triggered.

I then tested clock and calendar alarms by creating new ones, but no alarms were given on time out. I had to reboot my Jolla to get the alarms working again. I'm not sure if the clock alarm went of on Monday morning, so this could maybe be related to DST change on Sunday, or then not.

So in summary: -Both alarms, clock and calendar, stopped working -Clock alarm icon was gone from the home screen -Reboot fixed the problem

edit retag flag offensive close delete

1 Answer

Sort by » oldest newest most voted
0

answered 2014-04-04 14:49:04 +0300

condo4 gravatar image

I saw also this bug one time on my jolla... One morning, I don't wake up and I didn't understand why it didn't ring...

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2014-04-03 10:12:23 +0300

Seen: 155 times

Last updated: Apr 04 '14