Ask / Submit
4

[bug] Pulley menu fading doesn't always work [released]

asked 2014-04-05 00:29:00 +0300

nthn gravatar image

updated 2014-07-11 16:14:56 +0300

torcida gravatar image

Sometimes, it seems the pulley menu does not fade when pulled further than the available options (even though it should since update 1.0.4.20).

This occasionally happens in apps where it works otherwise (I've had this occur in almost every app), but in other apps it doesn't work at all. For an example of the last apps, have a look at the pulley menu of the Phone app, or that of Tweetian or Tidings.

From what I can tell, this seems to have something to do with the screen displaying only some kind of list. If there is a list and something else below it (such as in the Email app), the pulley menu fading works fine.

Still present in 1.0.7.16

Edit: When on lock-screen and pressing once (to shortly show battery- and network-status) and afterwards immediately pulling, the pulley menu doesn't fade out. In the phone app (call list) it is never fading out.

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by nthn
close date 2014-07-15 11:09:41.393439

Comments

1

Already reported (see EDIT2): https://together.jolla.com/question/10838/ui-bugs-phone-app-not-responding-at-all-icon-over-icon-in-app-launcher/ But still maybe good to have it separated.

torcida ( 2014-04-05 12:09:56 +0300 )edit

I consider this a feature. This allows to fully open the menu and choose an item with a tap. I actually like it that way.

Nux ( 2014-05-09 02:33:09 +0300 )edit

@Nux, you can do that in apps where the fading works, too. Just quickly pull the pulley menu down, or start pulling close to the bottom of the screen. The fact that it doesn't always fade when you keep your finger on the screen and keep pulling, is what this bug report is about.

nthn ( 2014-05-09 17:03:18 +0300 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2014-07-15 11:09:04 +0300

nthn gravatar image

Fixed in 1.0.8.19.

edit flag offensive delete publish link more

Comments

Ok, but this issue still exsists:

When on lock-screen and pressing once (to shortly show battery- and network-status) and afterwards immediately pulling, the pulley menu doesn't fade out.

Maybe it has to do with the reaction time of the whole UI?

torcida ( 2014-07-16 00:48:34 +0300 )edit

Your're right, that still seems to be there. Maybe you can create a new report for it, as it must be caused by something else than what caused this bug (even though they have the same result).

nthn ( 2014-07-16 17:37:26 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-04-05 00:29:00 +0300

Seen: 310 times

Last updated: Jul 15 '14