Ask / Submit
2

TOH ambience is gone after factory reset

asked 2014-04-10 16:49:26 +0300

Matti gravatar image

updated 2014-06-17 11:52:31 +0300

eric gravatar image

After i got my Jolla back from Jolla care it was reset to factory defaults. This means everything is gone.. When I now attach the first one other half, a message tells me that the other half is already in use. How do I get the ambience that came with TOH back? I cannot find it in the store either.

edit retag flag offensive close delete

1 Answer

Sort by » oldest newest most voted
1

answered 2014-04-10 17:23:31 +0300

Sawyer gravatar image

Have you added your Jolla account to the phone and checked that it's active?

edit flag offensive delete publish link more

Comments

Well i installed already some apps from the Jolla store. So it seems to be working. And in the preferences the Jolla account is logged in.

Matti ( 2014-04-10 17:56:17 +0300 )edit
1

I solved now the problem. After receiving the phone from Jolla care i accidentally created a new Jolla account instead of logging into my old one. I set up the right account now and can install the ambiance again. Maybe it should be better visible if a new account is created or not.

Matti ( 2014-04-10 18:03:38 +0300 )edit

Well done, if you can mark this answer as correct the question can then be closed.

Sawyer ( 2014-04-10 18:05:58 +0300 )edit

I thought i did?

Matti ( 2014-04-10 18:07:28 +0300 )edit
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2014-04-10 16:49:26 +0300

Seen: 87 times

Last updated: Apr 10 '14