Ask / Submit
6

[Bug] MMS manually entered profile settings not stored

asked 2014-04-11 14:48:41 +0300

jukey gravatar image

Steps to reproduce the bug:

  1. Open the settings app and go to Mobile nework -> MMS access point
  2. enter 'abc' as Access point name
  3. press the 'accept' button in the upper right corner or swipe to the left in order to confirm -> The Settings/Mobile network page is shown again
  4. open MMS access point again

Expected behaviour: You can see the 'abc' as access point name

Existing behaviour: the default value is shown.

In general I am not able to enter and store settings for MMS manually.

edit retag flag offensive close delete

Comments

i just rebooted the phone. for me it worked after that

Zandi ( 2014-04-12 00:47:32 +0300 )edit

Same problem here. I cannot get my Jolla to retain MMS settings. I have tried entering them, closing settings completely and then return, and they are always gone. Nothing stays...

Three.co.uk Settings: Name: 3 APN: three.co.uk Proxy: 217.171.129.2 Port: 8799 MMSC: http://mms.um.three.co.uk:10021/mmsc

PJW_2273 ( 2014-04-14 09:29:30 +0300 )edit

6 Answers

Sort by » oldest newest most voted
4

answered 2014-04-11 14:54:42 +0300

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

updated 2014-07-07 10:19:19 +0300

jukey gravatar image

As workaround I was able to configure the phone by using a configuration SMS (I was chosing N9 as mobile device in the wizard).

edit flag offensive delete publish link more

Comments

tele2 in sweden manual mms settings : accesspunkt. internet.tele2.se proxy: 130.244.202.30 proxy port: 8080 mms meddelandecentral. mmsc.tele2.se

not sure if proxy is needed...wrks for me though.

viskari ( 2014-04-11 20:53:08 +0300 )edit

Had the same problems, manual settings not possible. With the configuration by SMS it is possible. Thanks for the hint ;-)

JonnJonz ( 2014-05-14 23:29:41 +0300 )edit

For Polish Orange you can also use N9 SMS settings. Contrary to the message from Orange - PIN is not needed. http://ustaw.orange.pl/listservices.aspx?handsetid=1489

Nux ( 2014-06-25 22:04:50 +0300 )edit
1

answered 2014-04-11 15:41:00 +0300

sbock gravatar image

I have the same problem but I seems to work after I changed the proxy IP from 172.028.023.131 to 172.28.23.131. I'm also at Telekom Germany.

edit flag offensive delete publish link more

Comments

@sblock And does sending and receiving pictures work for you? I was not able to receive an picture yet nor I could send one.

jukey ( 2014-04-11 15:48:39 +0300 )edit

Yes, it works perfectly both ways for me. I used this settings: http://anleitungen.telekom.de/telekom/move/mms-und-sms/mms-manuelle-einstellung/

sbock ( 2014-04-11 15:53:36 +0300 )edit
1

answered 2014-04-11 17:23:45 +0300

matllica gravatar image

updated 2014-04-11 17:51:33 +0300

for french sosh operator:

PARAMETRES SOSH:

Orange MMS

orange.acte

orange

°°°°°°

192.168.10.200

8080

http://mms.orange.fr

default jolla setting is orange-acte, that's not a - change to .

edit flag offensive delete publish link more
1

answered 2014-04-12 23:31:35 +0300

slava gravatar image

Looks like a bug to me. If you see this happening (manual settings not being applied), check the Messages app if you have an incoming or outgoing MMS pending. If you find those, cancel all of them (you will be able to restart send/receive later), wait 30 seconds and try updating MMS settings again. Once setting have been applied, you can restart send/receive.

edit flag offensive delete publish link more

Comments

This should be an acceptable answer to this question. Fix is to cancel MMS messages already trying to be sent, before changing the MMS setup.

pfbach ( 2014-04-13 19:14:37 +0300 )edit
1

answered 2014-04-13 23:21:42 +0300

nosy gravatar image

updated 2014-04-13 23:22:46 +0300

Manually added German Telekom settings:

APN: internet.t-mobile Benutzername: t-mobile Kennwort: tm WAP Gateway: 172.28.23.131 Port für Gateway: 8008 MMSC/proxy: http://mms.t-mobile.de/servlets/mms MMSC-Port/proxy port: 8008

Saved my settings through Accept in the MMS config and then closing the settings app comletelly - does not save when settings app is in background and then accessed again.

edit flag offensive delete publish link more
0

answered 2014-04-11 21:07:38 +0300

Kim gravatar image

For Telenor denmark:

Is detected as Bibob without proxy, changed to

Access point name: telenor

No username / password

Proxy address: 212.88.64.8 Proxy port: 8080 MMS message centre: http://mms.telenor.dk

Setting via SMS does not work!

edit flag offensive delete publish link more

Comments

1

@Kim:

  • Go to http://www.telenor.dk/privat/lightbox/opsaet-mobil/index.aspx
  • Enter your phone number.
  • Select Nokia N9 as phone.
  • Ignore the instructions they give after that.
  • You'll get a notification that MMS settings have been installed (or something like that)
  • Go to Settings->System->Mobile network>MMS access point
  • Change the Proxy address to 212.88.64.8 as you already wrote.

That at least worked for me with a CBB acount over Telenors net.

Tanghus ( 2014-04-12 15:09:34 +0300 )edit

Thanks, but that's what I did. when I select an N9 as my phone, the page tells me I will receive an SMS, but absolutely nothing happens. The settings I mentioned above works though.

Kim ( 2014-04-14 12:35:55 +0300 )edit

The settings I mentioned above works though.

Valuable info you forgot to mention ;)

Tanghus ( 2014-04-14 13:37:09 +0300 )edit
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2014-04-11 14:48:41 +0300

Seen: 1,141 times

Last updated: Jul 07 '14