We have moved to a new Sailfish OS Forum. Please start new discussions there.
1

Mobile Data not working after update

asked 2014-04-11 19:24:48 +0300

ramoth gravatar image

updated 2014-08-05 09:27:10 +0300

jiit gravatar image

After Update to 1.0.5.16 my mobile data connection stopped working. Settings seem to be good. Everything as before and in line with my operarors (vodafone germany) details.

When I start mobile connection it tries connecting but refuses connection after a few seconds indicating a "connection problem", mobile data is then automatically deactivated in the settings.

Is anyone having similar issues or knows how to solve this?

edit retag flag offensive close delete

Comments

2

Vodafone had trouble in the morning till 2 pm. Try reboot the phone. But some people still have (one with iphone).

Update: vodafone still have trouble with their mobile network in germany: https://forum.vodafone.de/t5/St%C3%B6rungen-Mobile/UPDATE-Aktuelle-Einschr%C3%A4nkung-mobiler-Datendienste/td-p/635099/page/9

torti17 ( 2014-04-11 20:06:21 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-04-12 13:57:35 +0300

ramoth gravatar image

updated 2014-04-12 13:57:57 +0300

Looks like it was phone Problem. Did factory reset and reinstalled update, now its running like a charm...

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2014-04-11 19:24:48 +0300

Seen: 151 times

Last updated: Apr 11 '14