We have moved to a new Sailfish OS Forum. Please start new discussions there.
5

[bug] Can't setup my Facebook account after 1.0.5.16 update [released]

asked 2014-04-12 18:38:28 +0300

Louis gravatar image

updated 2014-07-25 15:58:53 +0300

jiit gravatar image

After updating to Sailfish OS version 1.0.5.16 the account manager has now been changed to use the mobile site for setting up a Facebook account.

However when I want to add my Facebook I've no problems wth typing email/password, accepting the browser and typing my safe code, but then I get this weired text that I've been told looks like minified CSS and I'm unable to swipe to the right to confirm.

image description

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by Louis
close date 2014-07-16 02:25:49.867357

2 Answers

Sort by » oldest newest most voted
1

answered 2014-04-13 19:08:49 +0300

mogelost gravatar image

I had the same bug. I took off login notifications(I quess it means same what you meant with 'accepting browser') from my FB account and after that I managed to add account.

Still, hopefully the bug gets fixed.

And hopefully this helps :)

edit flag offensive delete publish link more

Comments

It's not a bug, it's a security fix. XD

Claudio ( 2014-04-13 20:18:01 +0300 )edit

You're right, thanks. Disabling login notifications does help, however this is not a long term solutions :)

Louis ( 2014-04-24 15:27:42 +0300 )edit
0

answered 2014-06-25 17:38:46 +0300

Louis gravatar image

This seems to have been fixed by the 1.0.7.16 update. Closing ticket.

edit flag offensive delete publish link more

Question tools

Follow
3 followers

Stats

Asked: 2014-04-12 18:38:28 +0300

Seen: 308 times

Last updated: Jun 25 '14