[bug with 1.0.5.16] The Jolla disable the sim card (and ask the puk code)

asked 2014-04-13 10:15:58 +0300

Vivien gravatar image

updated 2014-07-30 16:15:31 +0300

jiit gravatar image

Since the last update (1.0.5.16), my Jolla disabled two times the sim card (like if I type 3 wrong pin), and I had to type the puk code to re enabled it. It happened while the Jolla was on (it vibrated before saying the sim card was disabled).

edit retag flag offensive close delete

Comments

For me that have happened twice. On Both occasions the phone have been in my pocket. I guess it is related to sim card detection problem. My theory is that after loosing the sim card and connecting again the touch screen wakes up and inserts the PIN-code by it self in the pocket.

amalin ( 2014-04-14 14:04:48 +0300 )edit

I also made a similar hypothesis. Does this happen to you with an older revision ?

Vivien ( 2014-04-14 16:26:58 +0300 )edit

Happened with previous version of SW 1.0.4.20. So not likely to be a new bug with 1.0.5.16. My next step is to take the phone to the service, where they probably change the SIM-socket.

amalin ( 2014-04-14 16:54:03 +0300 )edit

I had it today while the phone where not in my pocket (it was just placed on a table).

Vivien ( 2014-05-30 23:55:00 +0300 )edit

For me it was asking for PUK code only after taking the phone from the pocket.

I have discovered two types of situation when it is asking for the PIN-code. 1) when I press the cover from the sim card location. The conneciton is lost, already changed the SIM card to rule out bad sim card. Haven't got time to take the phone to service for sim card socket change. 2) when I am in poor reception area. Very often happen in my garage where reception is poor and phone is changing between 2G and 3G. I think there is already threads about these simcard socket and and poor reception issue, but I can't remember if PUK code request was involved.

amalin ( 2014-05-31 01:09:05 +0300 )edit