We have moved to a new Sailfish OS Forum. Please start new discussions there.
6

[bug] WPA2 eduroam WiFi support broken 1.0.5.16 [duplicate]

asked 2014-04-14 11:22:20 +0300

2Ti gravatar image

updated 2014-04-14 14:52:07 +0300

chemist gravatar image

I had used a workaround (details) to connect to my university's eduroam WiFi network. The update to 1.0.5.16 broke this workaround.

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by chemist
close date 2014-04-14 14:51:43.494128

1 Answer

Sort by » oldest newest most voted
1

answered 2014-04-14 12:09:12 +0300

Digital Brains gravatar image

Duplicate of bug wpa_supplicant fails when server-cert is also client-cert (although I can understand that you wouldn't realise that when you don't know what wpa_supplicant is).

edit flag offensive delete publish link more

Comments

2

yeah, the title of that question is not going to be something many people search for :)

2Ti ( 2014-04-14 12:28:10 +0300 )edit

@2Ti I updated it to hit radius wpa_supplicant and eduroam searches

chemist ( 2014-04-14 14:55:47 +0300 )edit

Question tools

Follow
2 followers

Stats

Asked: 2014-04-14 11:22:20 +0300

Seen: 324 times

Last updated: Apr 14 '14