Ask / Submit
0

black toh: no e-mail tone [answered]

asked 2014-04-14 22:08:29 +0300

domnk gravatar image

updated 2014-07-24 13:04:49 +0300

eric gravatar image

why can't i overrule the e-mail ton when using black toh? i don't want a tone when receiving new e-mails. setting no sound does not work. thanks

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by Edz
close date 2020-03-07 22:28:24.767530

1 Answer

Sort by » oldest newest most voted
1

answered 2014-04-22 12:53:53 +0300

zchydem gravatar image

You can't override sounds settings from Settings for your installed ambiences.

So did you override it by doing the following?

  • Go to Gallery -> Ambience album
  • Select Keira black ambience -> it opens settings for that ambience
  • Tap "Email" under the tones section
  • Select "No sound" and accept the dialog by swiping from right to left
  • You shoud now see "No sounds" for email
  • swipe back to the previous view to make sure it gets saved
edit flag offensive delete publish link more

Question tools

Follow
2 followers

Stats

Asked: 2014-04-14 22:08:29 +0300

Seen: 130 times

Last updated: Apr 22 '14