Ask / Submit
0

No positioning indicator in the short-cut screen [answered]

asked 2014-04-16 01:09:21 +0300

jpek-m gravatar image

updated 2014-04-16 13:14:11 +0300

jgr gravatar image

I can add the satellite symbol of location (positioning) option to the favorites bar (or short-cut screen) by long pressing the location switch in the Location settings page.

However, this icon does not work like the others. There is no active indicator, and clicking the icon does not change the state but leads to location settings page.

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by jgr
close date 2014-04-16 13:14:33.104317

3 Answers

Sort by » oldest newest most voted
1

answered 2014-04-16 01:17:58 +0300

Keeper-of-the-Keys gravatar image

What version are you using? I have had it setup and working on my phone at least since update 4.

Did you read and agree to the terms of the geoloaction service, otherwise maybe it's taking you to that page so you di just that...

edit flag offensive delete publish link more
1

answered 2014-04-16 01:43:46 +0300

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

updated 2014-04-16 01:43:46 +0300

Tanghus gravatar image

However, this icon does not work like the others. There is no active indicator, and clicking the icon does not change the state but leads to location settings page.

That's probably because you've added the locations settings page as shortcut. You have got to Settings=>System=>Location and then in there long press the Location switch to add to favorites.

You may need to remove the link to the Location page first.

edit flag offensive delete publish link more

Comments

Both the shortcut to the page and the switch itself should be able to coexist as favourites.

nthn ( 2014-04-16 01:45:09 +0300 )edit

Yes, but it would be confusing to have both :)

Tanghus ( 2014-04-16 01:48:04 +0300 )edit
1

That's right, thanks. I removed the symbol from Settings page (long press) and added it again in Location page, and now the icon works like the others. My icon was some old style icon from an old Sailfish version (maybe dated January).

jpek-m ( 2014-04-16 08:50:22 +0300 )edit
0

answered 2014-04-16 01:38:57 +0300

nthn gravatar image

You need to press and hold on the Location switch on the Location settings page (where it says 'Allow applications to pinpoint...') and select 'Add to favourites' there.

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2014-04-16 01:09:21 +0300

Seen: 107 times

Last updated: Apr 16 '14