Ask / Submit
47

No sound through speaker

asked 2014-04-17 13:16:35 +0300

MartinB gravatar image

updated 2016-09-19 18:29:02 +0300

stoft gravatar image

It's started to have zero sound out - I think I've tried everything - there are no system sounds, no audio in/out, no ringtone or any kind of noise whatsover... volume bar on the side goes up and down, but makes no difference, tried eveything I can think of in settings mute/unmute, cold restarts, change ambience, but it's just totally a silent brick - ok if I worked in a library, but I keep missing phone calls - the vibration works, but it's not very strong

It did have an "episode" a couple of months ago where it was totally silent as well, but just started working "on it's own" after a couple of days. This time, it's been like this for over a week now...

Any ideas before I start investigations as to how resilient a Jolla is against "high speed wall impacts" ?

LL&P Martin

edit retag flag offensive close delete

Comments

1

There have been some occurences of spontaneously dying speakers. This, however, only concerns the "sound speaker" and not the phone speaker which is responsible for ringing and talk sounds. Try the procedure presented here and see if that helps.

rod ( 2014-04-17 14:18:58 +0300 )edit

Facing the exact same situation here. The only "not working" feature with CSD tool is "Audio playmusic to Loudspeaker", everything else related to sound is working fine... Also tried a reset factory and the procedure proposed by rod, didn't work. I feel this is software because it happens without any physical reason but don't know how to be sure...

lunatix ( 2014-04-17 16:13:09 +0300 )edit

Same here, will try solutions proposed and post results.

fotis ( 2014-05-10 18:18:23 +0300 )edit

this issue happend to me the whole afternoon today. after removing the sim card the sound came back.. what goes on this issue? any fix in the next update? ..because this is „i can't use this phone anymore”

Shiibbii ( 2014-06-04 22:00:18 +0300 )edit
1

I have the same problem... sometimes audio works, others don't... today the morning alarm woke me up with changing volume from loud to low... After a while I tried to play a song, the volume was ok. after few seconds the audio stops. but putting an ear near to the loudspeaker I could ear the music keep playing at a very low volume. this could be related to sw or hw problems????

berto89 ( 2014-06-12 10:48:33 +0300 )edit

19 Answers

Sort by » oldest newest most voted
37

answered 2014-11-10 17:00:57 +0300

pilq gravatar image

updated 2015-03-18 19:24:56 +0300

Bad contacts, bad or dead speaker or altogether my Jolla started to lose it's sound too. Tapping, squeezing and twisting the phone helped, until the speaker soon dies again. A perfect excuse for me to go browsing ebay, as the original speaker after all isn't too good quality. To compare original speaker I took my Jolla apart and after taking measurements and some pictures I decided to scrape speaker connectors clean too. That did work in my case and I haven't had any problems since.

The frame where contacts are located comes off by unscrewing all visible T5 screws on the back of your Jolla and it can be teared off with a plastic plectrum etc. Just be aware of plastic clips that are still holding the frame.

image description

I did find a replacement for the speaker too. HTC One speakers seems to be very close. I bought one for S728e (A) and another for S720e (B). Speaker A was disappointment as it's sound quality was just terrible. B compared to original did perform better and that one I left in.

image description image description

Speaker is glued in to it's place but easy to lift up with flat screw driver. Put new one in and you're ready to assemble.

image description

I hope this helps someone who has already wrecked their warranty like me. Remember to use use good light, patience and soft drink of choice =)

edit flag offensive delete publish link more

Comments

Can you please share link on ebay from where you bought HTC speaker (B)? Today I experienced loss of sound through speaker (speaker in my Jolla was already replaced once), so I would like to prepare for next loss, because 1yr warranty will expire in day or two.

Kreso ( 2014-11-28 13:01:30 +0300 )edit
1

@Kreso: Sure. http://www.ebay.com/itm/171495163171 It was actually this one I ordered.

pilq ( 2014-11-30 16:20:03 +0300 )edit

@pilq: Thank you very much! :)

Kreso ( 2014-11-30 18:55:17 +0300 )edit

Thank you very much, scrapping contacts helped for me.

Tarick ( 2014-12-08 00:29:22 +0300 )edit
1

Ty! Cleaning the contacts helped me as well. :)

stoft ( 2015-01-26 15:05:48 +0300 )edit
13

answered 2014-05-10 19:23:46 +0300

fotis gravatar image

I can verify the answer given by lunatix, no sound at all (for no apparent reason), did a factory reset, still nothing, installed White TOH and VOILA. This is weird. Is there a way to bring this to the attention of the Jolla staff? Maybe mail it to Jolla Care, or would that be overkill?

edit flag offensive delete publish link more

Comments

1

Jolla staff do keep an eye on this forum, so unless you specifically need help you probably do not need to contact Jolla care.

00prometheus ( 2014-05-11 01:23:22 +0300 )edit

Back to nothing, guys :( Solution no longer works for me. Still no sound, has something to do with ambience, as far as I can tell.

fotis ( 2014-05-18 17:12:18 +0300 )edit
1

I repaired my non-ringing, no-music-playback Jolla with just turning it off, changing First One Poppy Red TOH to the Snow White TOH, and turning Jolla back on. Without factory reset.

I tried to juggle with it a bit, but could not find a pattern how to kill the speaker. Strange.

Edit: Seems to be a HW problem, a firm slap helped to bring back sound to media player.

mobilitio ( 2014-05-20 13:14:53 +0300 )edit

thanks fotis after trying your instructions it just begun to work again <edit> for a while </edit>. And I assume <edit>wrong </edit> that it could be related to the flight mode, because I used it today. And this was the only unusual thing I did with the jolla between working sound and recognizing that I have no sound.

<edit> While getting an incoming call speaker gone mute again. Changing TOH help sometimes, better was rebooting with a changed TOH also helped gently knocking on the speaker "module" from the back of the Jolla. Eventually it is an HW bug, because it was already (last month) in repair because of the speaker </edit>

Just my <edit>other</edit> two cents

ckaktus ( 2014-06-13 21:22:02 +0300 )edit

Had exactly the same experience. No sound from the speakers during ringtones or alarms, but making calls worked. The phone was not muted. Turning off the phone and swapping TOHs got everything back to normal. Seems like a bug related to sound profiles

Dis ( 2014-09-22 21:46:56 +0300 )edit
13

answered 2014-06-13 08:06:40 +0300

zlatko gravatar image

updated 2014-06-13 09:48:13 +0300

I also had the same experience - no sound through loudspeaker. What helped me was taping and squeezing the phone in the speaker area while some music playing. Sound suddenly started. So it was HW in my case.

edit flag offensive delete publish link more

Comments

1

@zlatko: Too late, the phone is on it's way to Finlanda as I write! ;)

Kollin ( 2014-06-13 09:02:47 +0300 )edit
1

same problem and solution here. Slapping the phone around the speaker area enabled the speaker again.

Christof ( 2014-08-20 16:00:40 +0300 )edit
2

same problem and solution also here. Simply compressing the phone at the lower end of the body restored the sound which explains why other reported that changing TOH or SIM helped - they applied pressure when reattaching the TOH.

strahl ( 2014-10-01 18:21:57 +0300 )edit

Worked for me too ... for less than a minute. Then the sound was gone again, and the same trick didn't work twice.I am sad to say this, but a change of phone might be ahead...

Yolla ( 2015-08-25 06:19:47 +0300 )edit
8

answered 2014-07-19 11:37:17 +0300

oku gravatar image

I've got this problem too. I think it's a bad contact in speaker as it works when I compress my phone during playback, but not without. I temporarily solved the problem by tucking some paper under the back cover.

edit flag offensive delete publish link more

Comments

1

TOH off and squeeze below battery (where the speaker is) while playing music works also for one of my Jollas with this problem.

It was at service where speaker was replaced about 1,5 months ago. - no issues until today. squeezing did fix it at least momentarily, we'll see for how long.

kimmoli ( 2014-08-17 23:20:24 +0300 )edit

I also experienced the issue that the speaker was not working anymore and that there was a contact by compressing the phone. I had to open my Jolla, clean the contacts (there was quite some dust) and also bend the speaker-contacts a little bit so that they will apply some more pressure to the backplate-contacts.

Alex ( 2014-11-05 23:02:14 +0300 )edit
2

answered 2014-07-03 00:20:53 +0300

michdeskunk gravatar image

I had to send jolla to care for repair and when it bring back all works again... chinese hardware

edit flag offensive delete publish link more

Comments

Hi Michdeskunk, I just sent my Jolla to care too for display and audio issues. Please can you tell me how long did you wait for your Jolla to come back repaired? Thanks in advance

sauron ( 2014-11-13 00:14:46 +0300 )edit
1

answered 2014-06-26 10:29:12 +0300

thwint gravatar image

I have the same issue. None of the given replies are working for me. What is working in my case is to remove the battery (a simple reboot or power off does not help!) and then starting the phone again.

After some time the speaker is completely silent again. I never had this issue before 1.0.7.16.

edit flag offensive delete publish link more

Comments

do you use proximity speaker app ?

Schturman ( 2014-06-26 14:13:46 +0300 )edit

No I don't use it. Today I just uninstalled Night silence, because I thougth this could be related to this.

thwint ( 2014-06-26 15:03:08 +0300 )edit

ok.. because I have similar problem after last sys update, but when I use proximity speaker app...

Schturman ( 2014-06-26 15:11:14 +0300 )edit
1

answered 2014-07-01 12:48:10 +0300

nas gravatar image

I had the same problem, even I restored device to factory settings and didn't help. I was ready to contact Jolla, when speaker sound started working without any obvious reason.

It did it again, for a day, and when it happened again , I just gave a small hit on the phone, and speaker worked! So, in my case I suppose it was hardware issue, maybe the contacts of the speakers...

edit flag offensive delete publish link more

Comments

1

Sounds like you should contact Jolla care and have it fixed...

00prometheus ( 2014-07-02 02:42:45 +0300 )edit

posted my experience in: https://together.jolla.com/question/47896/there-is-no-sounds-untill-i-blug-in-my-headsetaux/, hope this works for you too (because it's not the same without sound ;)

rgrnetalk ( 2014-07-04 16:31:44 +0300 )edit
1

answered 2014-07-18 13:23:25 +0300

schumpi gravatar image

Hei,

so I sent my Jolla in as requested by Jolla-zendesk. Everything went incredibly quick. I've had it picked up on 16.07. in Luxembourg and today I can hold it again in my hands.... I don't think any local shop could have done it faster.

The repair bill states: "Speaker changed, Software Update" an factory settings are restored. So my most important hint: DO A SYSTEM BACK-UP.

Thanks to Jolla staff for the quick handling.

edit flag offensive delete publish link more
1

answered 2015-07-17 11:07:15 +0300

Alex gravatar image

Regarding the earpiece speaker:

It seems that a suitable replacement speaker was found, if someone is in the need to replace his broken earpiece speaker:

The user Greendts is mentioning on TMO that a earpiece speaker of a Nokia Lumia 820 will fit perfectly into the Jolla and is working great. :)

edit flag offensive delete publish link more

Comments

1

Thanks for the share, I can verify first hand that all is good with the 820 earpiece. Afterall I'm the same user on TMO :)

greendts ( 2015-07-17 11:39:56 +0300 )edit
0

answered 2014-04-17 13:45:23 +0300

00prometheus gravatar image

First try factory reset, if that doesn't work, contact care@jolla.com

edit flag offensive delete publish link more

Comments

when i contacted care@jolla.com, they advised me to send my device in to fix faulty hardware (probably dead speakers). in my case the problem resolved itself automagically after i left a discharged battery in the phone overnight. recharged and booted up and audio was back. you might want to read https://together.jolla.com/question/39749/phone-complete-lost-audio-capability-on-external-speakers/

droll ( 2014-04-17 14:38:29 +0300 )edit
Login/Signup to Answer

Question tools

Follow
29 followers

Stats

Asked: 2014-04-17 13:16:35 +0300

Seen: 9,751 times

Last updated: Jul 17 '15