Ask / Submit
47

No sound through speaker

asked 2014-04-17 13:16:35 +0200

MartinB gravatar image

updated 2016-09-19 18:29:02 +0200

stoft gravatar image

It's started to have zero sound out - I think I've tried everything - there are no system sounds, no audio in/out, no ringtone or any kind of noise whatsover... volume bar on the side goes up and down, but makes no difference, tried eveything I can think of in settings mute/unmute, cold restarts, change ambience, but it's just totally a silent brick - ok if I worked in a library, but I keep missing phone calls - the vibration works, but it's not very strong

It did have an "episode" a couple of months ago where it was totally silent as well, but just started working "on it's own" after a couple of days. This time, it's been like this for over a week now...

Any ideas before I start investigations as to how resilient a Jolla is against "high speed wall impacts" ?

LL&P Martin

edit retag flag offensive close delete

Comments

1

There have been some occurences of spontaneously dying speakers. This, however, only concerns the "sound speaker" and not the phone speaker which is responsible for ringing and talk sounds. Try the procedure presented here and see if that helps.

rod ( 2014-04-17 14:18:58 +0200 )edit

Facing the exact same situation here. The only "not working" feature with CSD tool is "Audio playmusic to Loudspeaker", everything else related to sound is working fine... Also tried a reset factory and the procedure proposed by rod, didn't work. I feel this is software because it happens without any physical reason but don't know how to be sure...

lunatix ( 2014-04-17 16:13:09 +0200 )edit

Same here, will try solutions proposed and post results.

fotis ( 2014-05-10 18:18:23 +0200 )edit

this issue happend to me the whole afternoon today. after removing the sim card the sound came back.. what goes on this issue? any fix in the next update? ..because this is „i can't use this phone anymore”

Shiibbii ( 2014-06-04 22:00:18 +0200 )edit
1

I have the same problem... sometimes audio works, others don't... today the morning alarm woke me up with changing volume from loud to low... After a while I tried to play a song, the volume was ok. after few seconds the audio stops. but putting an ear near to the loudspeaker I could ear the music keep playing at a very low volume. this could be related to sw or hw problems????

berto89 ( 2014-06-12 10:48:33 +0200 )edit

19 Answers

Sort by » oldest newest most voted
0

answered 2014-04-17 14:18:36 +0200

MartinB gravatar image

Thanks, already tried a factory reset, it failed to bring back any sound - it's just like there's a broken pair of headphones connected to the headphone socket - tried checking there wasn't anything in the socket either.

Thanks for the suggestion though.

LL&P Martin

edit flag offensive delete publish link more

Comments

1

Hi, juste to give the info to anyone else facing the same issue. Here's what worked for me: - reset factory - re-install of White Snow TOH application It was just that, after the reset factory I only installed the Poppy LE TOH and sound was not working during 1 week. Today, I decided to install the white snow TOH and... it worked. So, this issue is a software issue and CSD tool doesn't mean anything (in this case).

lunatix ( 2014-04-22 15:35:41 +0200 )edit
0

answered 2014-05-20 19:26:10 +0200

Hi, i have the same problem but different. When I'm doing a phonecall, the phone speaker is dead, I can't hear it ringing nor when someone is picking up the phone. When I'm turning on the loudspeaker i can hear my contact. I did a factory reset but this does not solve the problem. Any help? Thanks a lot!

edit flag offensive delete publish link more

Comments

contact care@jolla.com

magullo ( 2014-05-20 19:59:00 +0200 )edit
0

answered 2014-07-02 09:32:27 +0200

thwint gravatar image

For me the issue is solved by uninstalling Night silence.

Steps to solve (in my case)

  • uninstall Night silence
  • shutdown device
  • remove battery (wait few seconds)
  • restart device

No more issues since then (26. June)

I hope this coule help someone.

edit flag offensive delete publish link more

Comments

The issue re-appeared again. Removing the batterynstill helps in my case

thwint ( 2014-07-11 10:49:54 +0200 )edit
0

answered 2014-07-03 10:53:30 +0200

chris.adams gravatar image

Note that some ambiences have sound-profile settings which override the profile settings you can find via the Settings application. So if you get into a situation where you no longer have sound, try changing your ambience to something else, and seeing if that makes a difference.

edit flag offensive delete publish link more
0

answered 2014-07-06 23:27:11 +0200

Stefan P gravatar image

I have a similiar problem, but the other way round. The sound level of my Jolla always goes up and sometimes it suddenly becomes normal again. Generaly the sound level is constantly changing from one call to another and sometimes also while a call is made. I´m used to have the sound level at the lowest setting when calling somebody, but sometimes the lowest setting is already very loud. What always helps is to reboot, but after a while the sound level starts to increase again. This issue is only call and network sounds related, music etc. is played at a normal level.

Today i discovered that a switch from 3G to 2G while i´m talking to somebody also changes the volume level.

My phone has been in Finland for repair already twice, but in the end nothing has changed except it is happening not so often in comparison with the time before the repair. --> https://together.jolla.com/question/35741/bug-very-loud-sounds-through-earspeaker-at-call-end-and-on-call-waiting/ First the ear speaker was replaced and at the second repair only a software update was made (to the version i already had). This problem is there without and with installed apps.

I´m sure this is software related and hope that Jolla will fix this Problem soon, because what´s the point of having a "smart" phone where already the phone function itself isn´t working properly. From my point of view the phone functionality is the most important part of a phone and any other apps, android support (which i´m not using, as this was my point to buy a Jolla) etc. is subordinate.

edit flag offensive delete publish link more
0

answered 2014-07-07 00:20:10 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

updated 2014-07-07 00:20:10 +0200

schumpi gravatar image

HI there,

since about two weeks now I'm facing the same problem. Everything worked allright until I used it with a jack in order to play music via my car soundspeakers. Since then no sound through the embedded soundspeakers anymore (not sure though if this was the reason...). I can phone normally and it plays music via Bluetooth an jack output, so only the loudspeakers are concerned

What I did: - take battery out for at least one hour - let the battery discharge until the phone shuts itself down, take out the battery for at least 4 h, put everything back - followed the instructions here, but the folder-owners were correct - doing a factory reset

everything without success. As said it happend spontaniously without the phone falling to the ground or similar. It did happend before, but was mostly resolved by taking out the battery an placing it back.

My current Sailfish version is Saapunki 1.0.7.16

Thanks in advance for any hints

edit flag offensive delete publish link more
0

answered 2014-08-01 05:50:20 +0200

droll gravatar image

http://i8910tuning.com/ and http://www.youtube.com/watch?v=Q4e5zqG86c4

might want to get in touch with that person to understand how to replace the speakers. it looks like he found one that might work (with a bit of trimming) and with better sound performance.

edit flag offensive delete publish link more
0

answered 2014-08-17 21:47:44 +0200

ISU gravatar image

I am also experiencing a dead speaker. I am sure this is hardware related problem since it started when I had the phone in my pocket (in which it got some moisture) but after tapping it gently against palm it usually started working again. However, now it seems to be dead for good and I need to send it to be replaced (but first have to figure how to make backup). I just hope this issue will be limited to speaker and not hardware in general because that can lead frustrating bug searches..

edit flag offensive delete publish link more
0

answered 2014-11-12 16:01:22 +0200

Beabea gravatar image

Had the same issue yesterday. No sound even with csd. It was hardware problem indeed, but fix was really easy, gentle squeeze on the speaker corner. No idea how, but speaker must have misplaced slightly.

Wont be big task to check this option.

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
29 followers

Stats

Asked: 2014-04-17 13:16:35 +0200

Seen: 10,265 times

Last updated: Jul 17 '15