Ask / Submit
1

[fixed in 1.0.3.8] after update sending mail still doesnt work [answered]

asked 2013-12-27 22:17:21 +0300

maake gravatar image

updated 2014-02-04 13:54:00 +0300

chemist gravatar image

Release notes said that after os and mail-update sending mail via unauthenticated smtp server should work. It's still not working.

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by VDVsx
close date 2014-02-03 18:25:31.440175

Comments

what mail service do you use? is it some public one, or from your company where you work? So somebody could debug it.

Kontio ( 2013-12-27 22:25:21 +0300 )edit

Hi, it is public. Saunalahti's smtp.kolumbus.fi

maake ( 2013-12-27 22:44:33 +0300 )edit

@maake - Do you still have issues with latest update after reconfiguring the account ?

VDVsx ( 2014-02-03 11:10:26 +0300 )edit

Thanks for asking. After latest update this seems to be fixed.

maake ( 2014-02-03 18:19:30 +0300 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2013-12-27 23:10:04 +0300

Kontio gravatar image

updated 2013-12-27 23:11:10 +0300

afaik the mentioned fix is for Saunlahti ( @VDVsx could confirm), but there is currently a problem with updating the mail part of "Update 2/1.0.2.5" so that you didn't get that fix yet. Please try later again once the dust settled and all the updates could be rolled out.

edit flag offensive delete publish link more

Comments

It seems that I have 1.0.2.5, but still cannot send using smtpa.kolumbus.fi (mostly trying ssl/465 with password). Mail remains in outbox and get 'sync error'. Same in previous releases also. Receiving works and also sending usuing other mail provider account. Any log i could see in dev-mode?

targon ( 2013-12-30 16:45:22 +0300 )edit

In order to get the smtp.auth.saunalahti.fi working I needed the system updates. After that I did delete and add my email account again. I am not sure if re-entering the account info was necessary, but that way I was able fill all the fields again.

epa ( 2013-12-30 23:27:49 +0300 )edit

Thanks epa, it worked for me also. No need for any command line tweaks, but as you said remove account after system update and create it again. Now I can use smtpa.kolumbus.fi with ssl in port 465.

targon ( 2014-01-02 15:03:19 +0300 )edit
1

I've a problem with an smtp too, same as targon problem with smtp.mail.ovi.com (ssl/port 465): mail in works well, mail out doesn't works due 'sync error'. I've had my update with 1.0.3.8 and i've delete my account then created again, but stilla same sync error... any suggestion for me guys please?

gordon_pcb_designer ( 2014-02-03 22:23:56 +0300 )edit

Same for me on Gmail and Sailfish OS version 1.0.3.8... Is the update 3 is the next update or is it the current 1.0.3.8?

TellienInTouch ( 2014-02-04 13:03:52 +0300 )edit
0

answered 2014-02-03 18:24:59 +0300

VDVsx gravatar image

Fixed in update 3 as reported in the comments above.

edit flag offensive delete publish link more

Comments

I can't confirm that. Still having issues with sending mails. See this question. Should I close my question and reopen this one? Or what would be appropriate?

naytsyrhc ( 2014-02-06 01:37:54 +0300 )edit

@naytsyrhc - Is a different problem, let's continue in your new question.

VDVsx ( 2014-02-06 08:45:27 +0300 )edit

Question tools

Follow
5 followers

Stats

Asked: 2013-12-27 22:17:21 +0300

Seen: 409 times

Last updated: Feb 04 '14