Jolla not receiving SMS

asked 2014-04-27 12:41:12 +0300

kribber gravatar image

Got 1.0.5.19 and I've had weird behaviour with receiving sms for some time. Reboots usually work so that I receive a bunch that haven't gotten through. Now that doesn't seem to help and I can't seem to receive sms except from some service numbers. I can send then just fine and people get my messages but I can't get theirs. Operator is DNA in Finland. This has already gotten me in trouble in work and in my relationship for "not answering" messages :P

Tried rebooting, setting operator manually but there doesnt seem to be much that I can do messing around in settings with this... What the hell is going on?

edit retag flag offensive close delete

Comments

I noticed the same problem today and came here to see if there is any help available. I did turn my phone off for a while and after that sms got throuh. About one hour after the reboot I got two sms which were send to me some hours earlier. But there is still at least one sms missing... This is the first time I noticed this problem and I agree this is not so nice to find out... I'm also having the latest update Paarlampi and my operator is Dna. I hope someone can solve the problem!

Jussi ( 2014-04-30 21:54:24 +0300 )edit

I have seen the same behavior with 1.0.5.19 as well. After a reboot all sms messages are present. Operator is O2 in Germany.

Stephan ( 2014-05-01 10:33:26 +0300 )edit

Do you happen to have a "regular" sim (just one card) or a "multi sim" with primary and secondary cards?

tkenakka ( 2014-05-09 23:09:27 +0300 )edit

I have a "regular" sim, one card.

Jussi ( 2014-05-13 19:04:26 +0300 )edit

@kribber What about you? For multi-sims the messaged may go to the other card by default.

tkenakka ( 2014-05-17 19:58:10 +0300 )edit