Ask / Submit
6

Dead Pixel ?! [answered]

asked 2014-05-05 11:10:23 +0300

Sababo gravatar image

updated 2014-05-05 11:10:41 +0300

Hi

I bought my jolla 4 month ago and I realy enjoy it. It never fell.

But since 2 or 3 day, on dark screen, I saw a lot of green/red dots in a part of the screen. First, I was thinking it's the running app. I display a fully black picture and dots were here.

You can see it on this picture in the red box. It isn't dust ...

Someone already this issue ? The warranty could take it in charge ? Excepte a postal address, I didn't found anything to contact the after sale service.

Tanks for your help

Cheers

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by Sababo
close date 2014-05-21 15:26:39.508785

Comments

2

Search here for "jolla care".

jgr ( 2014-05-05 12:01:43 +0300 )edit
1

I see exactly the same kind of pixel failure on my device, even in the same area of the display. However, it is not a big deal for me since it is only visible if you take a very close look and the displayed image has a solid dark color.

tb12x0 ( 2014-05-05 12:12:10 +0300 )edit

I have one or two on the same side as yours but close to the bottom.

Macilaci457 ( 2014-05-05 12:28:01 +0300 )edit

same here...

XiliX ( 2014-05-05 12:36:00 +0300 )edit

Mine has nothing of that, all pixels perfect, why I mention that is because I think your units really do have dead pixels/artefacts.

Send them back to Care! EDIT: Mine was an early unit (december deliveries).

Larswad ( 2014-05-05 13:02:38 +0300 )edit

3 Answers

Sort by » oldest newest most voted
2

answered 2014-05-06 16:57:31 +0300

Sababo gravatar image

Thanks all for your reply

I contacted the care services by email and they created a ticket on https://jolla.zendesk.com My Jolla will have a new trip in Finland.

I'll keep you inform of the solution, but I suggest everyone with the same trouble to contact the care services.

Cheers

edit flag offensive delete publish link more

Comments

1

Hi,

I get my Jolla back with a new screen.

If you have the same issue, contact the care service.

Sababo ( 2014-05-21 15:26:16 +0300 )edit
0

answered 2014-05-05 12:27:48 +0300

Sababo gravatar image

updated 2014-05-05 12:27:54 +0300

@jgr Thanks for your tips, I found the email (care@jolla.com)

@SoM, Yes it's not a big deal, but it can be the first step to a big screen defect, and I think it's should be fix.

edit flag offensive delete publish link more
0

answered 2014-05-05 18:06:48 +0300

nthn gravatar image

updated 2014-05-05 18:12:06 +0300

In fact I believe this is just a bug in the gallery app, you can see the ambience behind the picture on the top side (1 row of pixels) and the right side (2 columns of pixels).

I've posted the issue here: https://together.jolla.com/question/41829/gallery-doesnt-correctly-align-pictures/

Edit: nevermind, I was looking at the wrong thing. There is still a bug in the gallery app, however.

edit flag offensive delete publish link more

Question tools

Follow
2 followers

Stats

Asked: 2014-05-05 11:10:23 +0300

Seen: 630 times

Last updated: May 06 '14