We have moved to a new Sailfish OS Forum. Please start new discussions there.

email app, inbox.com gives problem with login [answered]

asked 2014-05-28 10:21:52 +0300

propagandaminister gravatar image

updated 2014-07-25 13:14:13 +0300

jiit gravatar image

As the title says. I have not changed any settings and it used to work before. I have deleted my general email account and filled in the information once again to no avail. Password has been checked to be correct.

Could the app be broken or is it just email-side problem? Any tips on how to proceed?

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by VDVsx
close date 2014-06-02 19:07:53.640618


Sending(imap) or receiving(smtp) ?

Can you post what port, authentication and server address you are using.

VDVsx ( 2014-05-29 22:08:15 +0300 )edit

Sending was pop3, receiving smtp. incoming port 110 and outgoing 25. Authentication was by password. These should have been as per inbox.com's instructions.

propagandaminister ( 2014-05-30 10:45:34 +0300 )edit

cool, can this be closed now ?

VDVsx ( 2014-06-02 08:16:22 +0300 )edit

Yes. go ahead and close. The app seems to work ok.

propagandaminister ( 2014-06-02 08:26:06 +0300 )edit

2 Answers

Sort by » oldest newest most voted

answered 2014-05-30 17:17:56 +0300

VDVsx gravatar image

Seems that auth can fail if you are logged in another device:

"NOTE! Please make sure you are not logged in to your Inbox.com account on your computer or elsewhere while setting up your phone!"

Can you check you are not logged in anywhere, reboot the phone and see if it works ?

Also you can use more secure smtp: http://email.inbox.com/faq_email.aspx?id=3857

edit flag offensive delete publish link more

answered 2014-05-30 19:45:15 +0300

propagandaminister gravatar image

Looks like inbox.com has implemented IMAP. After a great deal of tinkering I managed to get this working. It involved deleting and re-creating my email account (on the phone) and reconfiguring inbox.com with the IMAP enabled. The "activate IMAP" option was reasonably well hidden, though...

edit flag offensive delete publish link more

Question tools

1 follower


Asked: 2014-05-28 10:21:52 +0300

Seen: 178 times

Last updated: May 28 '14