Ask / Submit
21

[Bug] Jolla Harbour(Store) - newest application icon is missing [answered]

asked 2014-05-30 08:16:47 +0300

zlatko gravatar image

updated 2014-07-25 13:14:02 +0300

jiit gravatar image

In Jolla Harbour(Store) the icon for the newest application added is always generic one(light blue). When a newer app appears the icon for the penultimate one is shown correctly. This happens in "New app" section and in "My apps" section as well. May be it is just my device.
PS. Currently for me Paint is without icon. Great app though! :)

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by eric
close date 2015-10-05 16:01:58.057628

Comments

Yes, I can confirm this behaviour.

magullo ( 2014-05-30 09:02:53 +0300 )edit

I have the same behavior here.

KRM ( 2014-05-30 09:31:35 +0300 )edit

Are you sure it's got something to do being the latest app? I can spot several apps with the generic icon in the Store. Paint, SailCountries, YTPlayer, RPNCalc, .... The ones I have installed still show the real icon in the Launcher.

hetas ( 2014-05-30 10:03:12 +0300 )edit

I notice this pattern. But sure - no.

zlatko ( 2014-05-30 10:06:43 +0300 )edit

I can confirm that its not necessarily the latest app. I think it is rather a connection problem with the Store, i.e. images temporary not being downloadable for some reason, but most of the icons displayed from a local cache. Of course, the latest app is most likely not to be in the cache.

tokaru ( 2014-05-30 11:11:38 +0300 )edit

2 Answers

Sort by » oldest newest most voted
3

answered 2015-03-29 22:43:29 +0300

rosapold gravatar image

updated 2015-03-29 22:46:55 +0300

The thing with the icons still does not work after a year !!!!! see here

edit flag offensive delete publish link more
13

answered 2014-05-30 12:05:43 +0300

sdjayna gravatar image

Hello,

Known server side issue, we've got a fix, and it's in testing at the moment. Currently I manually fix these issues, which is why it appears to always be the 'latest' app. Don't ask.. Paint should start showing up now, at least when the cache on the device clears.

Anyway - apologies - on the bright-side lots of work going on in the store at the moment :o)

Steve

edit flag offensive delete publish link more

Comments

Paint icon has shown up. :)

magullo ( 2014-05-30 15:56:24 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-05-30 08:16:47 +0300

Seen: 360 times

Last updated: May 30 '14