Ask / Submit
0

Cannot connect to Ubuntu wifi hotspot [answered]

asked 2014-05-31 13:11:23 +0200

iuliuh gravatar image

updated 2014-07-22 10:07:18 +0200

jiit gravatar image

Hello,

I just bought my new Jolla phone and I created a hotspot via Ubuntu but my Jolla doesn't see it.

Is there something I need to configure in order to connect to it?

Thanks!

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by eric
close date 2014-06-02 10:26:14.081706

3 Answers

Sort by » oldest newest most voted
2

answered 2014-05-31 20:06:10 +0200

zlatko gravatar image

updated 2014-05-31 20:10:19 +0200

Ubuntu is creating ad-hoc hotspot, which Jolla does not support. Neither does Android by the way. There are some workarounds to create infrastructure mode hotspot on Ubuntu, but depends on which version you are using.
You can cast you vote for ad-hoc mode support on Jolla here: https://together.jolla.com/question/28818/request-wlan-ad-hoc-mode/

edit flag offensive delete publish link more
2

answered 2014-06-01 08:59:24 +0200

coderus gravatar image

You need to install ap-hotspot package to Ubuntu

edit flag offensive delete publish link more

Comments

yes, you are right. I found this tutorial, however the Jolla store doesn't work using it, probably the app is blocking some ports...also the mail doesn't seem to update. However browsing and using the Android stores works fine.

iuliuh ( 2014-06-01 13:56:38 +0200 )edit

use some static dns for this connection, it should help

coderus ( 2014-06-01 14:00:01 +0200 )edit

sorry if the question seems nooby but how can I do that?

iuliuh ( 2014-06-01 14:01:54 +0200 )edit
0

answered 2014-05-31 21:09:12 +0200

Marti Masa K gravatar image

Hi, it works just fine with Ubuntu 14.04 !

edit flag offensive delete publish link more

Comments

are you sure? I have Ubuntu 14.04 and I activated it using All Settings->Network->Use as Hotspot->Turn On but my Jolla doesn't recognize it.

iuliuh ( 2014-05-31 21:12:48 +0200 )edit

Mine neither. I use Xubuntu 14.04....But my N900 is able to connect...

Daniel ( 2014-06-22 12:54:34 +0200 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-05-31 13:11:23 +0200

Seen: 926 times

Last updated: Jun 01 '14