We have moved to a new Sailfish OS Forum. Please start new discussions there.

IPv6 addresses cannot be manually configured through the UI

asked 2014-06-10 21:02:13 +0300

WhyNotHugo gravatar image

updated 2014-06-11 01:22:17 +0300

tigeli gravatar image

Trying to permanently work around this issue, I tried to manually configure the DNS server on my phone.

However, the UI seems to expect an IPv4 address, and it's impossible to type an IPv6 address into the field. Since my network has no native-IPv4 connectivity, this means that the manual DNS configuration is completely useless.

EDIT: This applies to all the fields in that UI, not just DNS server.

edit retag flag offensive close delete

1 Answer

Sort by » oldest newest most voted

answered 2014-06-10 22:15:56 +0300

rainisto gravatar image

Thanks for the report. I'll make an entry in bugzilla.

edit flag offensive delete publish link more


Thanks. A new issue in the last update (described here: https://together.jolla.com/question/45064/release-notes-software-version-10716-saapunki/?answer=45727#post-id-45727 ) Has made this bug even more so critical, since now I have to manually set the default gateway through the terminal every time the network disconnects (which is extremely often).

WhyNotHugo ( 2014-06-10 23:18:13 +0300 )edit
Login/Signup to Answer

Question tools

1 follower


Asked: 2014-06-10 21:02:13 +0300

Seen: 275 times

Last updated: Jun 11 '14