We have moved to a new Sailfish OS Forum. Please start new discussions there.
7

syncevolution with 1.0.7.16

asked 2014-06-10 23:00:11 +0200

domnk gravatar image

updated 2014-06-10 23:53:11 +0200

chemist gravatar image

no longer works. any idea how to solve this?

and the new caldav feature does not work with owncloud... so once again back to my htc my touch 4g slide.

edit retag flag offensive close delete

Comments

for me the caldav sync works, although not consistently.

rod ( 2014-06-10 23:11:57 +0200 )edit

I had the same issue with syncevolution it's not working anymore. And the owncloud sync is not reliable at the moment :-/. But they are working on it I hope.

Sailor ( 2014-06-10 23:45:04 +0200 )edit

The same here. SyncEvolution is not working anymore. Not only the calendar but also the contact sync. Contacts worked for me always very good. The native CalDav does not work for me. I got one initial sync but never again. I guess there is still a lot of work to do...

FloR707 ( 2014-06-12 00:33:56 +0200 )edit

SyncEvolution does not work any more for Fruux contacts sync (that's what I used it for) after the update. Before I had no problems. After fiddling around with the sync, now I even don't get a connection to the Fruux server anymore, I deleted the configuration, reinstalled SyncEvolution, but nothing helps. The error is:

  ...
[ERROR] unexpected replay from peer, might be a temporary problem, try again later
[INFO] Transport giving up after 0 retries and 0:00min
[ERROR] transport problem: transport failed, retry period exceeded
...
[ERROR] aborted on behalf of user (local, status 20017)
...
[ERROR] error code from SyncEvolution external transport failure (local, status 20043): sync failed

Does anybody have an idea what's going on?

Jörg ( 2014-06-12 17:35:23 +0200 )edit

Maybe, it's because of changed security context of the addressbook and calendar.

Sailor ( 2014-06-13 13:26:12 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-06-10 23:53:56 +0200

chemist gravatar image

if you use the full path for the server entry and leave the other blank it works (for most people)

edit flag offensive delete publish link more

Comments

thats what i am doing

domnk ( 2014-06-11 09:23:03 +0200 )edit

it even works with communigate pro servers, but I had problems to set it up for my owncloud too, are you using the full path with the .php at the end?

chemist ( 2014-06-11 10:46:23 +0200 )edit
Login/Signup to Answer

Question tools

Follow
4 followers

Stats

Asked: 2014-06-10 23:00:11 +0200

Seen: 346 times

Last updated: Jun 10 '14