Ask / Submit
6

Roaming data connection does not work [answered]

asked 2013-12-28 14:49:06 +0300

mcfrisk gravatar image

updated 2014-01-10 20:00:44 +0300

lk gravatar image

Trying to use roaming data connection fails with generic connection problem error.

Tried Germa O2 sim in all Finnish networks. SW 1.0.1.12.

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by stezz
close date 2014-02-01 20:58:55.070350

Comments

1

do you have your german sim setting right? I had the same problem, the APN name is wrong! Its simply "internet" for german O2, works perfectly

loechti ( 2013-12-28 14:54:46 +0300 )edit

I'd say this is still an issue. Maybe people can fix it by manually editing APN but other phones do this correctly (with, I guess, a more up-to-date database?).

Setok ( 2014-03-30 15:33:05 +0300 )edit

2 Answers

Sort by » oldest newest most voted
5

answered 2013-12-28 14:56:27 +0300

loechti gravatar image

updated 2013-12-28 14:59:05 +0300

I guess this is more of a general problem that not all APNs are correct and that you have to edit the APNs yourself...

EDIT: So for O2 germany its "internet", Settings->System Settings->Mobile Network-> long click on the connection name (in your case "LOOP")-> Edit -> change access point name to "internet"

edit flag offensive delete publish link more

Comments

in home network, Germa O2, data works. Just not when roaming. Tried with roaming allowed and always ask.

mcfrisk ( 2013-12-28 15:06:24 +0300 )edit

mhh okay, with the above apn settings it works for me in Finland right now.

loechti ( 2013-12-28 15:08:45 +0300 )edit
2

answered 2013-12-28 14:56:55 +0300

llornkcor gravatar image

Did you enable the 'Data roaming' from the Mobile data settings page? You might also need to adjust the APN, while on roaming networks. Just long press the arrows icon above this and select 'Edit'

edit flag offensive delete publish link more

Comments

1

Edited the LOOP thingy and set APN name from prcom something to internet, and now roaming data works! Thanks.

mcfrisk ( 2013-12-28 15:10:19 +0300 )edit

Question tools

Follow
2 followers

Stats

Asked: 2013-12-28 14:49:06 +0300

Seen: 2,116 times

Last updated: Dec 28 '13