Ask / Submit
0

[1.0.7.16] E-Mail no longer works with POP/SSL [answered]

asked 2014-06-14 14:08:57 +0300

randomstringofletters gravatar image

updated 2014-07-24 13:03:38 +0300

eric gravatar image

Up until 1.0.6, downloading mail from web.de's SSL-encrypted POP server worked. Since the update to Saapunki, it fails to sync. Account settings are the same as in Thunderbird on my laptop, which works.

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by abc123
close date 2014-06-16 13:47:03.250371

Comments

@randomstringofletters - What errors are you getting ? Apart from the mentioned certificates check nothing else change in this update that could affect POP mail sync.

VDVsx ( 2014-06-15 18:49:00 +0300 )edit

4 Answers

Sort by » oldest newest most voted
0

answered 2014-06-16 13:20:25 +0300

randomstringofletters gravatar image

updated 2014-06-16 13:21:45 +0300

Turns out just removing and re-adding the account was the solution. Stupid question is stupid, sorry.

edit flag offensive delete publish link more

Comments

please accept the answer to close the question ;-)

drummer12 ( 2014-06-16 13:27:08 +0300 )edit

">20 points required to accept your own answer..." and apparently I can't turn ajp's comment into an answer either.

randomstringofletters ( 2014-06-16 13:30:57 +0300 )edit

abc123 did it for you ;-) sorry didn't think about the required points.

drummer12 ( 2014-06-16 13:48:50 +0300 )edit
2

answered 2014-06-14 17:30:37 +0300

cjp gravatar image

Did you try simply reinstalling the account?

edit flag offensive delete publish link more
0

answered 2014-06-14 15:02:31 +0300

Maybe try the option to accept unsigned certificates. In the release notes to saapunki, they said that in some cases it won't work without that option.

edit flag offensive delete publish link more

Comments

Already tried that, didn't work either.

randomstringofletters ( 2014-06-14 15:33:44 +0300 )edit

check back if you are using the right ports in my case with ssl it is 993 without ssl it is another port... hm but it works with thunderbird?

I'm with Bimberle maybe you should have a try with imap, just to see if it works?

drummer12 ( 2014-06-14 16:47:28 +0300 )edit
1

answered 2014-06-14 14:46:23 +0300

Bimberle gravatar image

my web.de account works as before, but I'm using IMAP. (Which, unless you have a special usage case, you should too on a mobile device!)

edit flag offensive delete publish link more

Question tools

Follow
2 followers

Stats

Asked: 2014-06-14 14:08:57 +0300

Seen: 183 times

Last updated: Jun 16 '14