Ask / Submit
0

[BUG] VKB don't change the language

asked 2014-06-19 22:12:27 +0200

sa.rasputin gravatar image

updated 2016-08-17 16:25:03 +0200

jiit gravatar image

sometimes when I change the keyboard language it changes from first to second and immediately returns to the first. what has caused can not identify. who have encountered this problem and how to fix it? after reboot change language keyboard is working properly.

edit retag flag offensive close delete

1 Answer

Sort by » oldest newest most voted
1

answered 2014-06-20 07:11:25 +0200

updated 2014-06-20 09:54:18 +0200

Some time ago I opened a very similar thread: https://together.jolla.com/question/44085/bug-switching-input-languages/

It looks like restarting keyboard servuce solved the problem. Feel free to assign duplicate and/or upvote the other one if it suits your need.

EDIT: wrong link

edit flag offensive delete publish link more

Comments

good. but it bug, and he should be solved in future hotfix. now i have 1.0.7.16 SW and bug still here.

sa.rasputin ( 2014-06-20 08:25:28 +0200 )edit

of course it should be fixed, but better vote one thread, can we mark this as duplicate and vote only the other one?

magullo ( 2014-06-20 09:55:12 +0200 )edit

We can vote two posts :)

sa.rasputin ( 2014-06-20 10:03:16 +0200 )edit

It has appened just now... :)

magullo ( 2014-06-20 10:10:03 +0200 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2014-06-19 22:12:27 +0200

Seen: 59 times

Last updated: Jun 20 '14