Ask / Submit
5

after "maadajävri" update browser still refuses to open links every now and then [duplicate]

asked 2013-12-28 18:30:49 +0200

t0mps0 gravatar image

updated 2014-01-19 21:24:57 +0200

lk gravatar image

On Maadajävri document it says that "browser not opening links" is fixed. I still occasionally have this very annoying problem. re-starting the browser helps. Anyone else still have the same?

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by eric
close date 2013-12-29 12:35:39.212580

Comments

I encountered the same problem earlier today :/

DaTa ( 2013-12-28 18:33:35 +0200 )edit

maybe it's better to track this in the original issue

tiemen ( 2013-12-28 18:47:31 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2013-12-29 12:30:03 +0200

veskuh gravatar image

Yes, we fixed couple of issues which caused the browser to go in this state. It looks like there are still issues remaining.

If you encounter this, please report the site and if you remember any actions that you did just before the problem occurred, thanks.

edit flag offensive delete publish link more

Comments

For example, go to http://www.linux-onlineshop.de/index.php

Try to open Linux Notebooks in the upper left corner. Will not work. If you tap long then you're being asked if you want to open in a new tab.

Disclaimer: I am not connected to that shop :-D

hardcodes.de ( 2013-12-29 13:30:20 +0200 )edit

Google search results: the links will open but it often takes more than one tap.

hardcodes.de ( 2013-12-29 13:34:20 +0200 )edit

Question tools

Follow
2 followers

Stats

Asked: 2013-12-28 18:30:49 +0200

Seen: 198 times

Last updated: Dec 29 '13