Ask / Submit
0

[duplicate] [jolla-launcher] Not compatible with ART, that's why not compatible with Android L Preview [duplicate]

asked 2014-07-07 17:05:21 +0200

FIFATyoma gravatar image

updated 2014-07-07 18:55:39 +0200

First, I had changed the runtime on my N4 4.4.4 and found a FC on Jolla Launcher. Then, I've sent an .apk to N5 L Preview and it FCed again. So, I think that is because of ART but many people who may be interested in Jolla Launcher, use it on a daily basis.

P.S. I am sorry if this promblem was mentioned before, I did not find any threads with a solution or an answer from the devs P.P.S. Sorry for my English

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by r0kk3rz
close date 2015-07-01 16:31:13.738955

1 Answer

Sort by » oldest newest most voted
0

answered 2014-07-07 18:54:13 +0200

updated 2014-07-07 18:54:38 +0200

Here

https://together.jolla.com/question/49018/android-launcher-doesnt-support-art/#post-id-49037

and here:

https://together.jolla.com/question/48609/unable-to-use-jolla-launcher/#48612

If Android L is ART only (which seems it is), it won't work).

edit flag offensive delete publish link more

Comments

Alright, I'm sorry for duplicating. But would it be possible to use Jolla Launcher on L some time?

FIFATyoma ( 2014-07-08 11:10:56 +0200 )edit

I think yes, it depends mostly on what the project for the launcher are, in Jolla. If it is simply a showcase of what the real SailfishOS is, probably the project could end somewhere in the future.

magullo ( 2014-07-08 11:49:57 +0200 )edit

That's nice. Jolla is a superb phone, SailFish is also great. Hope they won't give up.

FIFATyoma ( 2014-07-08 11:53:52 +0200 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-07-07 17:05:21 +0200

Seen: 354 times

Last updated: Jul 07 '14