Exchange client not syncing anymore [] (Update 8 =>SOLVED) [released]

asked 2014-07-08 15:12:19 +0300

Jani68 gravatar image

updated 2014-07-25 15:18:20 +0300

jiit gravatar image

I have the latest firmware Saapunki. Now for three days my Exchange client stopped to sync with service. There is no problems with passwords etc, and office365 service is working just fine. I can't see any reason why my Jolla doas not sync new mails any more. Client can connect to server, because it finds all new read mails in inbox, but not any of the subfolders. No new mail notifications and no sync. Client just says that it "can't syncronize" after trying it for several minutes.

Starting to be frustrated with my near-to-be EOL Jolla. Looking up for Ubuntu phone or possible Tiezen...

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by VDVsx
close date 2014-07-15 13:25:55.779229


Same behaviours with Outlook (hotmail), it works though, but sync are slow and variable. Outbox mail can take ages to be sent... You can maybe close your question and check here:

damourti ( 2014-07-10 13:16:01 +0300 )edit

This is not same issue - My mails does not "stuck in outbox" My Exchange client does NOT Sync!

Gmail works like charm but Exchange does not. Any idea what's going on?

Jani68 ( 2014-07-10 16:00:56 +0300 )edit

@Jani68 I had some issues with the options: Provisionning, Secure Connection and Accept untrusted certificates. Try several combinations. With my company Outlook, I had to ask the CIO to remove my logs (links between device and serveur, I'm not an expert of the real name) from the serveur, I recreated my account on the Jolla and after that it worked again. Check here some answers that could help:

damourti ( 2014-07-11 13:02:53 +0300 )edit

@Jani68 - Still having this problem ? Have you taken update 8 already ? If the problem persist after update try to recreate the account

VDVsx ( 2014-07-15 10:48:15 +0300 )edit

Just installed latest update 8 - Good news! This fixed the problem totally!

Jani68 ( 2014-07-15 11:30:31 +0300 )edit