Ask / Submit
1

Mail app not listed in Jolla store My apps after app reinstall [released]

asked 2013-12-28 19:20:48 +0200

ZeiArr gravatar image

updated 2014-08-13 10:23:33 +0200

jiit gravatar image

After Jolla Mail app uninstall - reinstall procedure app is not anymore listed in Jolla store My apps. Anyone else faced similar? Does this prevent updates for Mail app?

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by JSEHV
close date 2016-02-08 14:33:54.864714

Comments

It does not prevent updates as you can still open E-Mail from the apps grid. But it will not notify you about updates in the events view. Still, you can see the "update available" tag on it in the apps grid. Sounds to me like some server bug with apps disappearing from My apps.

pycage ( 2013-12-28 19:37:02 +0200 )edit

I had problem updating it, and then all of a sudden it showed up as no longer installed, but after that, I could install it.
Its presence seems to be a bit buggy, but I'm unsure whether it's due to the app itself, related to Jolla store, or had something to do with everyone trying to download the SailfishOS update all at the same time.

It doesn't show up under "My apps" in the Jolla store, but it is marked as installed if I go to the app's page in the store.

(So: in short, I seem to have the same setup as the one you have.)

(Also: this was written from my Jolla, so I have no possibility to go back and check if what I've written looks ok ... (reported elsewhere already))

phle ( 2013-12-28 19:44:32 +0200 )edit

Did the uninstall - install one more time, and now Mail app is back in My apps list. Also notifications about new mails works again. Probably something went wrong during last reinstall or in previous SailfishOS update. Anyway maybe you could try the reinstall also to see if it fixes tbe situation for you also.

ZeiArr ( 2013-12-28 19:59:02 +0200 )edit

Afterall Mail app disappear after a while from My apps after reinstall. --> reinstall not solving the problem.

ZeiArr ( 2013-12-28 21:41:54 +0200 )edit
1

@ZeiArr Hm. True.
Saw your first comment, uninstalled+reinstalled the Mail app, could see the Mail app in "My apps", but no notification ... then I discovered that my Google account had been disconnected (still there, but needed to re-authorize it).
I just sent an e-mail to myself: it took 5 minutes (the minimum check-email span), but then I received a notification. :-)

Checked "My apps" again: Mail doesn't show amongst them ...
(also: during/after yesterdays updating to SailfishOS 1.0.2.5, the icons for two of my apps have weird icons - some kind of "default" icon? - in "My apps", but they look fine both in Launcher and if I go to their app pages in Jolla store)

phle ( 2013-12-28 23:30:10 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-01-06 14:34:51 +0200

pycage gravatar image

There is currently a bug with too many apps in My Apps. They simply don't show. But apart from being not visible in My Apps, this has no effects.

edit flag offensive delete publish link more

Question tools

Follow
2 followers

Stats

Asked: 2013-12-28 19:20:48 +0200

Seen: 150 times

Last updated: Jan 06 '14