Same phonenumber with and without country code isn't detected as same number

asked 2014-07-18 19:23:18 +0300

Mohjive gravatar image

updated 2014-08-13 10:19:17 +0300

jiit gravatar image

Sometimes when I receive a call the network presents the incoming number without country code. This is then not detected as the same number I called, say yesterday, because I have it with country code in my contact. The contact is detected, so both incoming and outgoing have the same contact shown in the call list, but only the outgoing number is shown as "Personal" (or corresponding label).

edit retag flag offensive close delete

Comments

1

same here...

Schturman ( 2014-07-19 06:40:38 +0300 )edit

Still exists in version 1.1.1.27. In order to get personal/work information to the call list, phone numbers must be saved without country code part.

t.a.k ( 2015-01-11 13:01:04 +0300 )edit