Ask / Submit
44

Option to automatically hide on-screen keyboard when hardware is connected

asked 2014-07-19 21:17:12 +0300

Nux gravatar image

updated 2014-08-06 15:43:07 +0300

jiit gravatar image

When I connect my Bluetooth keyboard and click on message text box the on-screen keyboard is shown. This should not happen or at least there should be some option (setting) to hide keyboard when hardware (bluetooth or maybe other-half) keyboard is connected.

edit retag flag offensive close delete

Comments

Was this resolved and I am just being clueless on how to hide it? I tried to write a longer text with a bluetooth kbd connected and the onscreen keyboard is basically killing the experience.

lispy ( 2018-07-27 09:52:23 +0300 )edit

1 Answer

Sort by » oldest newest most voted
3

answered 2014-07-20 01:33:46 +0300

Mohjive gravatar image

known issue (see first bullet).

edit flag offensive delete publish link more

Comments

Thanks. I hope this means it will be fixed in next update.

Nux ( 2014-07-20 01:52:59 +0300 )edit
2

Still a problem in 1.1.0.39 Uitukka, but not listed in known issues anymore. I hope it is possible to resolve.

nodevel ( 2014-10-28 16:06:02 +0300 )edit

MUST be handled latest for the tablet release!

Stefanix ( 2015-01-31 15:39:36 +0300 )edit
Login/Signup to Answer

Question tools

Follow
5 followers

Stats

Asked: 2014-07-19 21:17:12 +0300

Seen: 274 times

Last updated: Jul 20 '14