Ask / Submit
7

[bug] Mail application synces mails although not configured

asked 2014-07-28 12:58:53 +0200

NuklearFart gravatar image

updated 2014-08-13 10:24:36 +0200

jiit gravatar image

Hi all,

there is a problem and I tried to search for it here but I didn't find it. My mail client is set to only manually sync mails but there sometimes the client just syncs it and I get a notification for new mails. The app is closed. I have two mail accounts, Gmail and university. It just syncs gmail but I already watched for the settings. Looks strange to me, I don't want to let my phone do something which I don't know. Might there be an explaination/solution outside?

edit retag flag offensive close delete

Comments

I did exactly this but it checks mails automatically but just for my gmail account not for the other.

NuklearFart ( 2014-07-28 14:43:48 +0200 )edit

Same problem here. I want my gmail account to be synced ONLY MANUALLY, but altought I have set it on "manual" it's updates automatically. The temporal solution is to deactivate the email in Sailsifh's google account settings.

Malkavian ( 2014-08-25 15:58:54 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2014-07-28 13:47:17 +0200

jolladiho gravatar image

updated 2014-07-28 15:11:47 +0200

HI, there was a change with the update to 1.0.8.19. I had the same issue. You can configure it at settings->accounts in each email account. At the bottom you will find the option "Sync emails". The update sets this value to 30 min. Change it into "Manualy" for every email account you have.

edit: ok i will repost it as a comment, not an answer

edit flag offensive delete publish link more

Comments

@NuklearFart - So all good now ? or still some issue on that ?

VDVsx ( 2014-07-29 11:29:31 +0200 )edit

Did my comment on wrong post. No, I did exactly this but it synces mails from my gmail account. I have not figured out how often this happens and it's strange but my other mail account does not get synced automatically. Have same settings on both.

NuklearFart ( 2014-07-29 12:14:54 +0200 )edit

@NuklearFart - So you have schedule enabled for two different accounts and one never syncs, is that the issue ? Bit different from original post where you complain that you don't want one account to sync.

VDVsx ( 2014-07-29 12:55:32 +0200 )edit
1

I have two mail accounts, both have same settings, this is not syncing automatically, it is on manual sync only. That is exactly what I want but my mail client synces automatically my gmail but not the other account.

NuklearFart ( 2014-07-29 14:30:36 +0200 )edit

@NuklearFart - Ok got it, are you sure you have set sync to manual in the google account ? There are several sync settings there, you should select manual for the one under the header: "Email sync".

VDVsx ( 2014-07-29 15:08:55 +0200 )edit
Login/Signup to Answer

Question tools

Follow
4 followers

Stats

Asked: 2014-07-28 12:58:53 +0200

Seen: 230 times

Last updated: Jul 28 '14