Ask / Submit
1

[Bug] Exchange contact synchronization problem: contacts disappearing! [answered]

asked 2014-08-07 18:23:28 +0300

chinauser gravatar image

updated 2014-08-26 15:01:01 +0300

jiit gravatar image

I have roughly 1,000 contacts in Exchange server and the first time I connected my Jolla to the Exchange server, I downloaded my whole contact list, even with avatar pics. No problem until then. But now, after using my Jolla for more than 1.5 months, I started to realize that some of my synchronized contacts have disappeared completely from my Jolla! When I check my contacts on Exchange server, they are all there, none of them have been removed. I put the setting "Sync to device only". I also tried with "Sync two-ways", but the problem remains. This is a huge problem because I couldn't make some important phone calls because the contact had disappeared from the phonebook.

Therefore, there must be a synchronization bug between Jolla and Exchange.

If it can be of any help, I remember having the same problem with my N9 until they fixed the problem in the last N9 software update.

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by VDVsx
close date 2014-09-19 15:13:28.214298

Comments

I have the same behavior with my google account. Manual syncing from the account page didn't do anything, so I re-added the whole account to get my missing contacts.

n9uwu ( 2014-08-08 01:07:51 +0300 )edit

@chinauser - Are you sure the contacts didn't get merged ? for example if you have sync contacts from other accounts or if you created local contacts with the same/similar names ?

VDVsx ( 2014-08-08 11:02:15 +0300 )edit

@VDVsx Yes, I'm sure it's not merged with other contacts, that was my first thought actually. Some of my contacts have no Facebook/Google profile and they are gone. Every day, I keep losing some contacts. At this speed, I will have no contacts left at the end of the year! :)

The interesting thing is that I also have a Lumia phone synchronized with Exchange server for the same contacts. No problem with Lumia.

chinauser ( 2014-08-08 11:52:17 +0300 )edit

@chinauser - Does the problem persist if you recreate the account ? Assuming you are running latest SW.

VDVsx ( 2014-08-08 13:43:42 +0300 )edit

@VDVsx I will recreate my account over the weekend when I don't need to use my work Exchange email. Anyway, that remains a problem that needs to be fixed.

chinauser ( 2014-08-08 13:57:02 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-09-15 16:20:11 +0300

chinauser gravatar image

After 1 month and recreating my Exchange account, I had no contact disappearing again, so I will close this question.

edit flag offensive delete publish link more

Question tools

Follow
3 followers

Stats

Asked: 2014-08-07 18:23:28 +0300

Seen: 390 times

Last updated: Sep 15 '14