Messages do not change type automatically

asked 2014-08-10 23:47:42 +0200

koudi gravatar image

When I chat with one person using more types (sms, xmpp) and I receive message from other type, next message I write should use the last received type of message.

Example: Other person: XMPP Me: XMPP Other person: SMS

At this point next message I write should be automaticcaly SMS, not stay XMPP.

I beleive this used to work, but changed in latest update. This is especially annoying because you can't change type after you start typing.

edit retag flag offensive close delete

Comments

It seems to work but only if you are out of the conversation screen and tap the notification of the received message or go back to the conversation screen via the app cover.

nthn ( 2014-08-10 23:59:14 +0200 )edit

I don't agree with this behavior. I confirm in some circumstances I haven't investigated it actually does what you are asking for. I even got roaming charges because of this after receiving an sms in the middle of an xmpp chat session.

unai_i ( 2014-08-11 15:43:30 +0200 )edit