Ask / Submit

How to ignore SSL certificate on authenticated SMTP? [answered]

asked 2014-08-13 22:52:56 +0200

reinout gravatar image

The hosting company of my domain offers secure IMAP and SMTP over SSL.

However their certificate is for their domain, not for my own. Fetching emails is therefore only possible when the server setting "Accept untrusted certifcates" is checked. This has no effect on sending emails however, which is now impossible.

This used to work until update 7, if I recall correctly.

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by VDVsx
close date 2014-08-20 09:06:25.465128

1 Answer

Sort by » oldest newest most voted

answered 2014-08-13 22:59:24 +0200

Sailor gravatar image

Why don't you just type in their domain as Mailserver?

edit flag offensive delete publish link more


With a little tweaking (had to find the correct mail server), that worked! Thanks :) I'll leave it to the mods to decide if this question can be closed as answered or left open because there is in fact a problem with certificate checking.

reinout ( 2014-08-13 23:21:19 +0200 )edit

@reinout - The ignore certificates setting applies to both IMAP and SMTP, something else was wrong there.

VDVsx ( 2014-08-20 09:06:12 +0200 )edit

Question tools

1 follower


Asked: 2014-08-13 22:52:56 +0200

Seen: 173 times

Last updated: Aug 13 '14