Ask / Submit
2

Silent and Alarm icons gone [answered]

asked 2013-12-29 00:16:10 +0300

ssahla gravatar image

updated 2014-01-06 23:38:29 +0300

After Maadajävri update, there seems to be no icon to tell the phone is in silent mode ("Silence sounds" from lock screen pulley menu). There was one before; I think it used to be in the area between the lock screen and the multitasking screen, with battery and cellular status. This seems to be a bug, as now there is no way to tell if the phone is silent or not without checking the pulley menu.

Edit:

  1. As others have pointed out below, I remembered the icon location wrong: it's supposed to be beside the clock.
  2. Tried reboot, doesn't help.

Update: Similarly, the clock alarm icon has gone missing. Alarm works, but there's no icon to tell it's on.

Update: The icons are back now. I didn't update the OS or do anything special, just rebooted a few times. Don't know what it was about.

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by molan
close date 2014-09-24 15:29:25.064094

2 Answers

Sort by » oldest newest most voted
2

answered 2013-12-29 01:30:49 +0300

Simakuutio gravatar image

Just tested, I can see that icon right side of the clock without any problems. So can't confirm this as a bug.

edit flag offensive delete publish link more

Comments

If others are seeing the icon and I am not, that confirms it is a bug. :)

ssahla ( 2013-12-29 01:40:36 +0300 )edit

I'd say you have some specific issue with this in your device ;) Bug is usually something that can be reproduced and other users should be able to confirm it too. So far, there have been only reports that others can't reproduce it, so not a bug :)

foss4ever ( 2013-12-29 04:23:58 +0300 )edit

Ok, maybe not a bug then...

ssahla ( 2013-12-29 13:36:08 +0300 )edit
1

answered 2013-12-29 00:23:33 +0300

foss4ever gravatar image

updated 2013-12-29 00:26:41 +0300

I upgraded to 1.0.2.5 yesterday and when I select ”Silence sounds” fron pulley menu, there is an icon in the Lock-screenb on the right side of the clock indicating that sounds are off. So no bug in my phone ;) Did you try reboot after update?

edit flag offensive delete publish link more

Comments

Ok, I guess that was the place it used to be in. But still, no icon for me :) Edit: ... even after reboot.

ssahla ( 2013-12-29 00:26:34 +0300 )edit

Ok, if you have dev-mode enabled, you could type in terminal"pkcon get-updates" and if that shows some package that are not up-to-date, maybe the issue relates to that. If you can report what that command outputs, some help could be provided to you. Sometimes I've had problems with the upgrades going thru only partially, and these I've been able to fix with pkcon and zypper in terminal.

foss4ever ( 2013-12-29 04:27:06 +0300 )edit

Tried this. "pkcon get-updates" outputs:

Haetaan päivityksiä [=========================]
Jonotetaan [=========================]
Käynnistetään [=========================]
Kysellään [=========================]
Virkistetään ohjelmaluetteloa[=========================]
Päivityksiä ei ole saatavilla tällä hetkellä.

So it seems that everything is up to date.

ssahla ( 2013-12-29 13:35:27 +0300 )edit

”pkcon refresh” and then ”pkcon get-updates”, and if nothing to update, then ”zypper clean -a” as root, then reboot and then turn on sounds and silent sounds after, if the icon is still not there then you have some problem (a bug?) in which I don't know how to help..

foss4ever ( 2013-12-29 14:13:26 +0300 )edit

Ok, tried this. Nothing to update. "devel-su" and "zypper clean -a", then reboot, sounds off, sounds on, sounds off. But no change: Still no icon. Thanks for your advice anyway!

ssahla ( 2013-12-29 17:16:13 +0300 )edit

Question tools

Follow
2 followers

Stats

Asked: 2013-12-29 00:16:10 +0300

Seen: 193 times

Last updated: Jan 06 '14