Can't apply status "Available". [duplicate]

asked 2014-08-24 08:15:55 +0300

Schturman gravatar image

updated 2014-08-26 14:35:08 +0300

moosiqpipl gravatar image

Don't remember when it started, but sometimes when connection changed (wifi <->3G<->wifi), availability chenged to "Offline" and doesn't want to change status back automatically to "Available". When I go to presence details (swype up to notification screen -> swype down -> Show presence details) and trying to change to "Available", the status is blinking for a few sec and not connected. But if I press first on "Away", it connected almost immediately and now I can change it to "Available" without any problem.

Why sometimes status not changed back automatically and what prevent to change it manually by pressing directly on "Available" ? Thanks.

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by moosiqpipl
close date 2014-08-24 09:45:48.314164

Comments

@schturman I have also experienced that issue(I have only GTalk account). You are not alone.

zlatko ( 2014-08-24 08:40:42 +0300 )edit
1

I've noticed the same. Actually if you set your presence to away first and then online it works.

rooster13 ( 2014-08-24 09:24:16 +0300 )edit

Duplicate question. See here: https://together.jolla.com/question/52254/chat-status-is-not-reliable/

moosiqpipl ( 2014-08-24 09:46:21 +0300 )edit

Not really duplicate, he spoke about real "offline" and my question about direct connection to Online without Away status..

Schturman ( 2014-08-24 11:06:34 +0300 )edit

I have the same issue with only a facebook account set up, only rebooting helps so far

till ( 2014-08-26 19:16:18 +0300 )edit